Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
4

openstudio app not launching

asked 2017-09-11 21:51:34 -0600

Shilpa Surana gravatar image

updated 2017-09-12 10:32:03 -0600

I am running open studio version 2.2 on my machine with windows 8. When I try to launch the program from the shortcut, I get an error 'this app can't run on your PC'. I tried uninstalling the program and then re-installing it in my c drive/openstudio-2.2/bin. OpenStudioApp.exe is 0 KB and is not launching. Please let me know how to fix this issue.

edit retag flag offensive close merge delete

Comments

1

I had some issues working with Openstudio app. I was able to launch the app but could not open files in it. Are you using a Dell laptop? Dell Backup and recovery was the issue for my problem. Please try to see if the response to this question will solve your issue: https://unmethours.com/question/13399...

rsunnam gravatar imagersunnam ( 2017-09-12 10:22:04 -0600 )edit

If @rsunnam's suggestion didn't help please re-download before re-installing incase you had an incomplete download.

David Goldwasser gravatar imageDavid Goldwasser ( 2017-10-03 15:06:28 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-10-03 15:29:14 -0600

Shilpa Surana gravatar image

In my case, Trend Micro anti-virus software was the culprit for OpenStudio crashing. It was detecting the openstudioapp as virus so it was being deleted every time I tried to launch the program. I had to uninstall the program to be able to launch openstudio again.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-09-11 21:51:34 -0600

Seen: 262 times

Last updated: Sep 11