Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

How to specify Supply Air flow at VAV

asked 2017-08-21 21:35:36 -0600

Anna gravatar image

updated 2017-08-27 16:33:22 -0600

I’m trying to model a VAV system with reheat in E+, which I believe should not be very difficult. I added HVACTemplate: System:VAV and auto-sized all capacities based on specified DesignDay. Now I would like to specify (hard size) the equipment capacities in the expidf.

I have specified the supply air flows in Sizing:System as shown below ( 0.428571, 10,500 cfm, 4,500 cfm). The Equipment Summary report is showing the specified air flow (10,500 cfm); however, the hourly values of the MIXED AIR OUTLET:System Node Mass Flow Rate are much less than an air volume of 4,500 cfm (10,500 x 0.42857). I was looking at the hours when the system is supposed to operate continuously. This does not seem right and it looks like I didn't specified the supply air flows correctly. How do you guys specify the supply air flow and minimum supply air volume so that the equipment capacities are consistent with the mechanical schedules? I need to mention that I did not make any changes at zone level and all zones in Sizing:Zones are autosized based on DesignDay.

Any help would be greatly appreciated! My apologies if the question is too basic.

Sizing:System:

image description

edit retag flag offensive close merge delete

Comments

Please do not include greetins per our convention, and always tag your question with a software if appropriate (EnergyPlus here). What is your E+ version, this Sizing:System version looks like E+ 8.0?

Julien Marrec gravatar imageJulien Marrec ( 2017-08-22 03:12:23 -0600 )edit

Thank you for reminding me of the rules. Yes, this is E+ 8.0. The model was built a few years ago, and I’m trying to finish it up.

Anna gravatar imageAnna ( 2017-08-22 09:14:01 -0600 )edit

Maybe I need to rephrase my question a bit to make it less specific to this project. Let’s assume that a VAV system is created using HVAC Template: System VAV with all capacities autosized. In your opinion, what would be the best way of specifying the equipment capacities? Are there any advantages and disadvantages of specifying the equipment capacities (hard sizes) in HVAC Templates first, instead of modifying all appropriate fields in HVAC Design Objects in the EXPIDF file? Suggestions on any version of E+ (not necessarily 8.0) would be appreciated.

Anna gravatar imageAnna ( 2017-08-23 10:25:59 -0600 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2017-08-23 12:14:09 -0600

updated 2017-08-29 09:50:07 -0600

Once you run a model with HVACTemplate objects, it is a good idea to verify the inputs in the expidf to make sure that the inputs in the HVACTemplate objects get translated as desired.

I would suggest that you make a copy of the expidf and verify all inputs related to flowrates of the following objects:

DesignSpecification:OutdoorAir - just to make sure that the OA flowrates are modelled accurately;

AirTerminal:SingleDuct:VAV:Reheat - I would used the option FixedFlowRate for the field of Zone Minimum Air Flow Input Method and add the max and min flow rate in the respective fields;

Fan:VariableVolume - Use the option of FixedFlowRate for the field Fan Power Minimum FLow Rate Input Method and add the max and min flowrates;

Controller:OutdoorAir - verify the OA flowrates are modelled accurately;

AirLoopHVAC - can be autosized.


As per the I/O ref guide, Sizing:System is used for calculating system sizing for every design day in the IDF and the max heating & cooling air flow rates and capacities are saved for use in the component sizing calculations.

edit flag offensive delete link more

Comments

Yes, I did specify Supply Fan Maximum Flow Rate and Supply Fan Minimum Flow Rate. System Availability Schedule should be ok as well.

Anna gravatar imageAnna ( 2017-08-27 15:11:56 -0600 )edit

As mentioned, the object System:Sizing cannot be used to hardsize the flowrates in the system. It is the actual components that need to be hardsized. However, I just tried hardsizing the max and min values of the HVACTemplate:System:VAV object and the expidf file still autosizes the max flowrates. So as you suggested in your earlier comment, you will have to hardsize the components in the expidf. I edited my answer. Hopefully that fixes your issue.

rsunnam gravatar imagersunnam ( 2017-08-29 09:35:12 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-08-21 21:35:36 -0600

Seen: 169 times

Last updated: Aug 29