Modeling ERV's in eQuest?

asked 2017-08-02 14:29:10 -0600

13saw13 gravatar image

updated 2017-08-02 14:52:35 -0600

I'm trying to model a 100,000 square foot warehouse (heating only) that uses several gas fired unit heaters (mainly around the perimeter). The outdoor air is 100% provided by RERV's, which also help recover heat in winter. I've been trying to model this scenario in eQuest and can't seem to get it to work.

I currently have it set up as six zones (one for each ERV) and one system serving each zone. Each system's heating capacity is the combined heating capacity's of all the unit heaters serving that zone. It seems as though I must use the Heating/Ventilation System to model this, as it is the only heating-only system that enables the use of ERV's. Does this seem like a viable method of modeling this system? Has anybody else tried to model a similar scenario?

Within the Heat Recovery 1 sub-tab of Outdoor Air, I have input the device type as sensible wheel along with the appropriate OA/exhaust flows and effectiveness. When running an hourly report to show OA flow, exhaust flow, and heat recovery, all the values were zero. I'm assuming the problem pertains to the control. For "Operation", I've tried both "When Fans On" and "When Min OA" to no avail. On the Heat Recovery 2 sub-tab, I've selected "Self Contained" as the ERV Fans because the ventilators are independent of the gas heaters and have their own fans. Any ideas as to what the problem may be or where I may have gone wrong? Also, any suggestions for a combination of inputs that may solve this problem? Any advice on how to model ERV's in equest is greatly appreciated!

edit retag flag offensive close merge delete

Comments

Do you have any system flow in the hourly report? Do you have a non-zero fan schedule? Did you check you have run the report on the correct system (the one you have added energy recovery to)?

Molly Curtz gravatar imageMolly Curtz ( 2017-08-02 17:22:03 -0600 )edit

Thanks for the suggestions! It seems as though I had the minimum OA defined at the zone level as opposed to the system level, which was causing the problems.

On a completely separate note, are you aware of any way to get eQuest to run a heating-only compliance run? When I generate my baseline building, it's always modeled with a PIU system, so I have to go in and manually change the inputs. If there was a heating-only checkbox, this process would be expedited.

13saw13 gravatar image13saw13 ( 2017-08-03 08:30:09 -0600 )edit

Yes, OA inputs at the zone level take precedence over system level OA inputs in eQuest. Please post your other question as a new question. I have hardly used the automatic baseline generation feature, so I'm not the right person to answer that one.

Molly Curtz gravatar imageMolly Curtz ( 2017-08-03 11:28:18 -0600 )edit