Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Azimuths do not match

asked 2015-01-22 11:45:42 -0500

MattStewart's avatar

updated 2015-07-10 09:03:32 -0500

Greetings, Has anyone encountered this error? "GetSurfaceData: InterZone Surface Azimuths do not match as expected." The model had been running. I have no idea what would cause this. Your advise is appreciated. Thank you kindly, Matt

edit retag flag offensive close merge delete

Comments

Matt, could you let us know which application(s) you are using? Presumably EnergyPlus, but are you using it on its own or within OpenStudio?

rpg777's avatar rpg777  ( 2015-01-22 12:23:21 -0500 )edit

I am using it with Open Studio. I have a vaulted ceiling with cavities on either side.

MattStewart's avatar MattStewart  ( 2015-01-22 21:19:55 -0500 )edit

3 Answers

Sort by ยป oldest newest most voted
3

answered 2015-01-22 14:01:47 -0500

Interzone surfaces transfer heat between zones, and they are described as two mirrored surfaces, one for each zone. So, if you have a wall, for example, in Zone 1 with azimuth 90, then the matching wall in Zone 2 should have an azimuth of 270. This error message should give you more details on the specific surfaces in question, but you may need to add Output:Diagnostics, DisplayExtraWarnings; to see that information.

edit flag offensive delete link more
2

answered 2015-01-22 23:50:22 -0500

MattStewart's avatar

Thank you to all who responded. This error has been corrected.
I was able to right click and reverse surfaces and the Azimuth problem was corrected. Also, I had surfaces that where a roof/ceiling was mating to a roof ceiling. Changing roof/ceiling to floor for these surfaces fixed the Tilt problem. Thank you, Matt

edit flag offensive delete link more

Comments

Hi @MattStewart, could you please tell me where did you right click to solve this problem?

hugopft's avatar hugopft  ( 2015-07-23 09:30:26 -0500 )edit
0

answered 2022-02-14 06:57:54 -0500

MHall's avatar

Hi all, today I have the same problem but I have solved it. The sequence of the vertexes should be clockwise in the first surface and counter clockwise in the mirrored surface. If you have a surface with four vertexes 1-4, they are for the mirrowed suface the other way round: e.g

  • surface -> mirrored surface
  • 0,0,0 vertex 1 -> vertex 4
  • 1,0,0 vertex 2 -> vertex 3
  • 1,0,2,vertex 3 -> vertex 2
  • 0,0,2,vertex 4 -> vertex 1

I have changed it manually in the osm file. Maybe there is a more elegant way.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

2 followers

Stats

Asked: 2015-01-22 11:45:42 -0500

Seen: 933 times

Last updated: Feb 14