Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Severe simulation error

asked 2017-06-16 07:54:27 -0500

map1995 gravatar image

updated 2017-06-19 07:04:50 -0500

I have been running simulations on my model frequently and all of a sudden a ton of errors have been appearing and the simulation terminates. I don't know what I changed in my DesignBuilder model to cause these errors.

The only severe error is: PsyRhoAirFnPbTdbW: RhoAir (Density of Air) is calculated <= 0 [-0.20088]. pb=[98875.00], tdb=[-1952.78], w=[1.3106801E-002]. Routine=CorrectZoneHumRat, Environment=CWRU (01-01:31-12), at Simulation time=06/29 22:00 - 22:01

Any idea what I need to adjust in my model that would get rid of this error? Thank you!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2017-06-20 05:31:30 -0500

Gio gravatar image

Can you describe you HVAC system?

I got a similar error when I missed the design air flow rate of a ASHP

edit flag offensive delete link more

Comments

The HVAC system includes district heating and cooling, and then one air handler with 2 cooling coils. In addition, each zone has a VAV and water convector. Any suggestions?

I will look over the design air flow rates in my model.

map1995 gravatar imagemap1995 ( 2017-06-20 08:22:33 -0500 )edit

So I would check the coils, in particular the design air flows with m3/s unit. It's easy to miss a comma position.

Gio gravatar imageGio ( 2017-06-20 08:31:10 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-06-16 07:54:27 -0500

Seen: 229 times

Last updated: Jun 20