Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Failing to load an Openstudio file

asked 2017-06-14 10:53:25 -0500

updated 2017-06-16 03:36:45 -0500

I'm having troubles to upload an OSM file to Sketchup: I've just created a simple model in Sketchup, but after saving (using Save Openstudio model) and trying to open it (using Open Openstudio model) I received the following messages:

image description image description

This is not the first time it happens. What can be done to solve this?

I'm using: Sketchup Make version 17.2.2555 and Openstudio 2.1.0

edit retag flag offensive close merge delete

Comments

Can you share the file itself please? Worth a shot too: can you try placing it in a location that doesn't include Hebrew (guessing here...) characters maybe?

Julien Marrec gravatar imageJulien Marrec ( 2017-06-16 03:39:38 -0500 )edit

Try moving the file to another directory without any special characters.

David Goldwasser gravatar imageDavid Goldwasser ( 2017-06-20 11:30:30 -0500 )edit

Thank you, it worked!

yalelush@gmail.com gravatar imageyalelush@gmail.com ( 2017-07-18 12:09:25 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-07-19 08:15:45 -0500

Try placing it in a location that doesn't include Hebrew nor any other special characters.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-06-14 10:53:25 -0500

Seen: 436 times

Last updated: Jul 19