Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Modeling branch and loop pump in OS 2.1

asked 2017-06-05 10:32:05 -0500

Hi guys. I am modeling a HW loop with pump in branch and loop, and the error msg shows as " Current version doesnt support Loop pumps and branch pumps together". So my model would fail this running. Has that happen to you or is there any way to fix it?

Thank you so much. Any points would be helpful.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
2

answered 2017-06-05 12:31:51 -0500

Where are you placing the pumps in the loop? You can model primary/secondary pumps like so: image description

edit flag offensive delete link more
0

answered 2017-06-05 13:39:17 -0500

Hi Matt,I modeled my loop as below:

image description

If I remembers correctly that old version does support pump at branch.

Thank you for the suggestions. I am not sure what consumption difference it would be if you put your pump at demand side of the loop instead of the branch on the supply side.

edit flag offensive delete link more

Comments

no difference; they have the same mass flow rate.

mdahlhausen gravatar image mdahlhausen  ( 2017-06-05 16:10:43 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-06-05 10:32:05 -0500

Seen: 132 times

Last updated: Jun 05 '17