Is EnergyPlus 7.2 compatible with Windows Server 2008/2012/2016?

asked 2017-05-22 13:48:53 -0600

Fabien.R gravatar image

updated 2017-05-22 23:41:29 -0600

In my research project, I am doing co-simulation MATALB/E+ using the toolbox MLE+ which is working with Matlab R2012b and Energy+ 7.2.0. MLE+ is working well in Windows 7/8/10 and I was not able to run it in linux environment.

Now, I am thinking in buying a simulation server to run optimization algorithm. However, I would like to be sure that EnergyPlus 7.2.0 is working in Windows server 2008, 2012 o 2016 before making the investment.

edit retag flag offensive close merge delete

Comments

Side note: seems like they (MLE+) actually recommend E+ 8.0.0 from this page (confirmed by looking at the GitHub repo here). Note that this project hasn't been updated in 4 years on GitHub, might be a good idea to check in with the dev team to see what's what (also seems like adding Unix support was planned and at least started)

Julien Marrec gravatar imageJulien Marrec ( 2017-05-22 23:49:38 -0600 )edit

Tagging one of the devs here: @Madhur Behl

Julien Marrec gravatar imageJulien Marrec ( 2017-05-22 23:52:16 -0600 )edit

Thank you for your comment. I looked for equivalent tool but I have not found yet tools as easy as MLE+to use.

Fabien.R gravatar imageFabien.R ( 2017-05-26 13:25:13 -0600 )edit