Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Openstudio hide rest of model but still make CAD outline visible

asked 2017-05-19 16:38:22 -0500

gsuscalo gravatar image

Hello All,

I am currently working on drawing the building with the openstudio sketchup tools. The 2nd floor is layed out differently than the first floor, so I need to make some changes- and I would like to be able to use the floorplan that I imported from a DWG file as a guide. The floorplans show up just fine when I'm drawing the outline of the building, but When I click into a room and 'hide rest of model' to modify part of the second floor, the imported floorplan outline dissapears. Is there anyway I can keep this outline visible while I'm making the changes to the 2nd floor?

-Gabe

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2017-05-20 06:08:03 -0500

A couple of ideas that might help 1. try turning off the OpenStudio > Rendering > Hide Rest of Model 2. try hiding level 1 spaces (select, right click, Hide)

edit flag offensive delete link more
0

answered 2017-06-15 13:57:38 -0500

gsuscalo gravatar image

Yeah I just started hiding the surrounding spaces individually. Thanks

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-05-19 16:38:22 -0500

Seen: 123 times

Last updated: Jun 15