Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Is Energy+ 8.2 compatible with OS 1.5.0?

asked 2015-01-15 12:51:04 -0500

ellimelimeli gravatar image

updated 2017-05-03 19:41:10 -0500

I am trying to run a simulation for a model in open studio 1.5.0 on a Mac, and I get this message:

"Energy plus 8.1 is required and not yet found"

I have Energy Plus 8.2.0. on this PC. Is there a way I can get it to work? If I export the file as .idf and put it in Energy Launch Lite as input file would it work?

edit retag flag offensive close merge delete

Comments

OS 1.6.0 is due to be released next week which will use EP 8.2

MatthewSteen gravatar image MatthewSteen  ( 2015-01-15 14:17:06 -0500 )edit

Yeah! Now I'm relieved. Thanks a lot!

ellimelimeli gravatar image ellimelimeli  ( 2015-01-15 14:57:10 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
5

answered 2015-01-15 14:06:49 -0500

Starting with 1.5.4 OS uses EnergyPlus 8.2. This is more of a developer version, and unless you are comfortable with perhaps some bugs, I'd stick with the major versions (1.5.0). Version 1.6.0 should be coming very soon which will be compatible with 8.2.

With 1.5.0, you'll need to have EnergyPlus 8.1

edit flag offensive delete link more

Comments

Also, we are bundling E+ with OS 1.6.0, so you don't need to download E+ 8.2 separately if you don't want to.

Kyle Benne gravatar image Kyle Benne  ( 2015-01-16 11:30:12 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-01-15 12:51:04 -0500

Seen: 96 times

Last updated: Jan 15 '15