Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Chillers' Weird Operating in Summer Months

asked 2017-04-19 10:35:04 -0500

lyw0211 gravatar image

updated 2017-04-19 11:04:01 -0500

I used E+ to model an office building with two chillers. After changing the availability manager schedule from 24/7 to normal office hour, the chillers operating way became weird in summer months: chiller 1 and 2 are on and off a lot during some weekdays. In this model, I made the Chiller Flow Mode "ConstantFlow" and the corresponding chilled water pump "Continuous".

Does anyone have the similar issue before? Hope to get some suggestions here. Thanks!

Chiller 1 Plot 1 image description

Chiller 1 Plot 2 image description

Chiller 2 Plot 1 image description

Chiller 2 Plot 2 image description

edit retag flag offensive close merge delete

Comments

What was the chiller flow mode before you made that change?

rraustad gravatar imagerraustad ( 2017-04-19 10:39:41 -0500 )edit

@rraustad The chilled flow mode is always "Constant" because the chilled water pumps are all constant speed.

lyw0211 gravatar imagelyw0211 ( 2017-04-19 16:05:03 -0500 )edit

But you said:

In this model, I made the Chiller Flow Mode "ConstantFlow"

what was this set to before you made this change? I am wondering if pump heat is causing this. If you change this input back to what it was before, do the results look similar to before?

rraustad gravatar imagerraustad ( 2017-04-20 07:14:45 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-04-21 10:20:37 -0500

lyw0211 gravatar image

Already solved! Just made the condensing water pumps "Continuous" instead of "Intermittent".@rraustad

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-04-19 10:35:04 -0500

Seen: 38 times

Last updated: Apr 21