Error for min OA > max OA despite autosizing max OA?

asked 2017-03-29 17:03:43 -0500

erader gravatar image

updated 2017-03-29 20:11:15 -0500

I keep the following fatal error despite autosizing the max OA in the HVAC Loop

* Severe * For Controller:OutdoorAir: OUTDOOR AIR CONTROLLER THERMAL ZONE: CONF1 ASHRAE PSZ-AC * ~~~ * maximum outdoor air flow rate (4.2337E-002) < minimum outdoor air flow rate (0.4045)

Thanks

edit retag flag offensive close merge delete

Comments

1

Are you hard-sizing minimum OA?

Adam Hilton gravatar image Adam Hilton  ( 2017-03-30 08:58:46 -0500 )edit

I am hard-sizing the minimum OA, yes. Under the HVAC loop tab.

erader gravatar image erader  ( 2017-03-30 09:28:41 -0500 )edit

I am not sure why that is happening, but if you are looking for a workaround, you can see what OS is autosizing the Controller:OutdoorAir to (eplusout.htm). You can then hardsize the value of the Controller:OutdoorAir object's 'MaximumOutdoorAirFlowRate', and the OS:AirLoopHVAC object's 'DesignSupplyAirFlowRate' to the desired supply air value (either equal to or higher than the Minimum OA, in your case) in the OS App.

gokul gravatar image gokul  ( 2017-03-30 10:17:04 -0500 )edit

Change the load to size on to 'Ventilation Requirement' for your sizing object. The maximum flow rate is probably being calculated off of sensible load right now which requires less flow to satisfy than your setting minimum OA to be.

Adam Hilton gravatar image Adam Hilton  ( 2017-03-30 10:36:45 -0500 )edit