Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

Proper Dual Duct Setpoints

asked 2017-03-02 13:36:39 -0500

DW gravatar image

I recently created a model in OpenStudio 1.13 with a dual-duct HVAC system. I am confused because when I expanded the deadband for the zone temperatures, my EUI increases instead of decreases.

I started the model with very conservative zone heating and cooling setpoints: 72 Htg, 74 Clg

When I expanded the zone setpoints to a very liberal 65 Htg, 85 Clg as an experiment, my EUI increased!

Ideally, I should be saving lots of energy by expanding the setpoints so much. I checked to make sure I was using the same weather file and I've applied the schedules correctly. I concluded that I must have something wrong with the way I set up my dual-duct coil setpoints. I did my best to match what was written on the design documents, but now I suspect that I have not implemented them the right way.

Does anyone have any advice as to why this is occuring or how I should adjust the setpoints in the system below?

image description

edit retag flag offensive close merge delete

Comments

How did EUI increase? Was it across all heating, cooling, and fan end uses? Or did it go down in some but up in others?

mdahlhausen gravatar image mdahlhausen  ( 2017-03-08 13:00:31 -0500 )edit

The EUI increase came as a result of heating increases. When I expand the setpoints and look at end use consumption, there are decreases in cooling, fans, pumps, and heat rejection, but heating consumption increases dramatically.

DW gravatar image DW  ( 2017-03-08 14:41:35 -0500 )edit
1

no ideas just yet, but to sleuth this out further, try changing just the heating setpoint, and just the cooling setpoint and see where the increase is occurring. Also, do you have any economizer operation?

mdahlhausen gravatar image mdahlhausen  ( 2017-03-08 16:02:47 -0500 )edit

The increase is occurring anytime I make the cooling setpoint higher. The lowest energy use occurs when I drop my cooling setpoint down to 70F or even below that. Even if I keep my heating setpoint low, as soon as I increase my cooling setpoint, my heating consumption increases. Currently, there is no economizer operation. I'll try adding that in and see if it helps. Thanks

DW gravatar image DW  ( 2017-03-08 16:22:24 -0500 )edit
1

@rkbest The dual duct split is available under "Add HVAC System" The green "+" on the HVAC tab. Instead of adding an empty air loop to the model, you can add a dual duct air loop.

DW gravatar image DW  ( 2018-03-13 12:15:21 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-03-09 16:31:32 -0500

DW gravatar image

It seems that there were two issues:

First, the top coil should be for heating and the cooling coil should be beneath it.

Second, the economizer needs to be enabled with a setpoint following the ERV. This greatly reduced energy consumption and now widening setpoints does indeed result in a lower EUI.

edit flag offensive delete link more

Comments

excellent! glad to hear you figured it out.

mdahlhausen gravatar image mdahlhausen  ( 2017-03-09 18:18:38 -0500 )edit

@DW can you update the post with the correct screenshot showing what changes you made.

rkbest gravatar image rkbest  ( 2018-06-15 09:37:37 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2017-03-02 13:36:39 -0500

Seen: 762 times

Last updated: Mar 09 '17