Plant loop will not run: error is missing schedule for plant loop scheme

asked 2017-02-07 14:20:43 -0500

RBallard's avatar

This issue has been discussed before, with the understanding that the loop is missing the correct file Always On Discrete properly formatted with a value of 1. Now I have the same problem in a model file which has evolved from previous files that ran properly. Somewhere along the path to the current file, something changed in OS, so that now I see that the list of schedules in my model does not include any files at all under the tab Constant Schedules, whereas previous model files for the same project, which ran without the error, do show a file called Always On Discrete under the Constant Schedule tab. My problem is how do I get the Always On Discrete file back into my model? I have tried various things, including loading libraries from project which have the Always On Discrete file, but without success. My understanding of the previous discussion of this issue is that OS tries to make the file if it is missing, but something is keeping it from doing so in my current model. I am using OS 1.9 with Energy Plus and Sketchup 2015. I do not have a more current version of Sketchup, so I want to keep this compatible version of OS.

edit retag flag offensive close merge delete