Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

7 of 8 threads in PAT

asked 2017-02-07 13:57:25 -0500

Determinant gravatar image

updated 2017-08-20 15:00:05 -0500

I have 8 available threads on my machine, but when running the PAT, it's only using 7. Can't see how to change this setting.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2017-02-07 14:24:27 -0500

AY gravatar image

When you look under the Preferences tab in Show Tools, you can change the number of Max Local Processes.

I think Openstudio uses one less than the maximum number of threads by default.

edit flag offensive delete link more

Comments

well that was easy.

Determinant gravatar image Determinant  ( 2017-02-07 15:59:53 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-02-07 13:57:25 -0500

Seen: 68 times

Last updated: Feb 07 '17