Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

Create DOE Prototype Building measure not working

asked 2017-02-05 18:03:23 -0500

m.vesely gravatar image

updated 2017-08-05 07:37:11 -0500

I was using models of DOE reference buildings created via the Create DOE Prototype Building measure (https://bcl.nrel.gov/node/83591). However, this measure is not working after the last update (tried in OS 1.13 and 1.14). It seems that basically no files are downloaded via the “Find measures”. Does anybody have a backup of the last working version of this measure?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
3

answered 2017-02-05 18:48:40 -0500

updated 2017-02-05 22:45:48 -0500

Thanks for pointing this out. We updated its last week, but I can confirm what you see. I'll try to fix it tonight, if I can't then I'll email you a working copy.

Update: @m.vesely I revered to an older version on BCL, that has package contents, I'll re-upload most current version when I can address the issue with package contents. You should see the files below now when you go to the link and when you download the measure.
image description

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-02-05 18:03:23 -0500

Seen: 174 times

Last updated: Feb 05 '17