Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

PROBLEM WITH UNITS

asked 2017-02-01 11:32:06 -0500

albertpf's avatar

updated 2017-09-25 15:16:07 -0500

Hi, After obtaining the results of simulation run, I obtained the results with units MBtu (British units) and I would want to kWh (Internacional units)

Is there any solution?

Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
4

answered 2017-02-01 11:56:48 -0500

In OpenStudio on the "Results Summary" tab, you can select "EnergyPlus Results" from the Reports dropdown menu in the top left. The default is in SI units. If they are in IP units, that means you probably have an EnergyPlus measure in your OpenStudio measures tab to set the output reporting to IP units. Removing that measure will make EnergyPlus report in SI units.

The default OpenStudio Results report that you see in the OpenStudio results tab is in IP units by default. Someone else can comment here if there is a way to report it in SI units instead. The default OpenStudio Results electricity section does report in kWh.

edit flag offensive delete link more

Comments

3

Here is some discussion on altering the reporting measure for SI reporting.

ericringold's avatar ericringold  ( 2017-02-01 12:04:45 -0500 )edit
mdahlhausen's avatar mdahlhausen  ( 2017-02-01 13:52:38 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Careers

Question Tools

1 follower

Stats

Asked: 2017-02-01 11:32:06 -0500

Seen: 179 times

Last updated: Feb 01 '17