Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

OpenStudio Results Measure

asked 2017-01-09 04:18:46 -0500

hchitrakar gravatar image

updated 2017-08-05 07:37:57 -0500

Every time I open OpenStudio 2.0.0, it takes a long time and Dialogue box pops up with message:

OpenStudio Results Measure Not Found. Could not find or download openstudio results measure.

with only option "OK" to click on. How to solve it?

Sketchup Pro 2016; OpenStudio 2.0.0; EnergyPlus 8.6.0

edit retag flag offensive close merge delete

Comments

Hello, I haven't understood how to solve this problem. I have a fresh installed OpenStudio 1.0.0 and I'm getting the same message each time I open the program (Besides takes really long time to open).

I would like to know how to solve it, and hopefully that's an offline solution, meaning I would like to know from where to download and install those libraries rather than have to wait OpenStudio to find it by itself each time. This will solve many problems of connectivity and offline work.

Regards.

Barbarur gravatar image Barbarur  ( 2020-10-08 08:05:45 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2017-01-10 14:25:49 -0500

updated 2017-01-10 14:26:30 -0500

OpenStudio 2.0 doesn't ship with the standard reporting measure as it did in 1.x Instead at the first launch it downloads it from BCL. @hchitrakar make sure you have internet access and try again. May also try it in PAT. 2.x as well. There could have also been a brief BCL outdate at the time.

The advantage of this approach, when it works, is getting access to reporting measure updates between major releases.

edit flag offensive delete link more

Comments

Do you also have to have a BCL account and key entered?

ljbrackney gravatar image ljbrackney  ( 2017-01-10 15:13:20 -0500 )edit

BCL key isn't needed for the standard report measure to download or to download measures in PAT 2.0. It is however still needed to download measure and components in the 2.0 OpenStudio application BCL dialog.

David Goldwasser gravatar image David Goldwasser  ( 2017-01-11 00:14:49 -0500 )edit

sorry, problem still exists in version 2.7.0 OpenStudio, and I don't know how to fix it

Johnny_Lee gravatar image Johnny_Lee  ( 2019-01-04 05:44:29 -0500 )edit
1

answered 2017-01-09 18:58:56 -0500

Perhaps related to this known issue for the v2.0.0 pre-release?:

"Reporting measures do not have access to offline JavaScript libraries included with the OpenStudio installation. Measure writers can include offline JavaScript libraries in the resources directory of their measure."

edit flag offensive delete link more

Comments

This would affect viewing graphs, but reports should still run.

David Goldwasser gravatar image David Goldwasser  ( 2017-01-10 14:24:40 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2017-01-09 04:18:46 -0500

Seen: 577 times

Last updated: Jan 10 '17