Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Scripts do not default to the entire building option.

asked 2016-12-28 09:17:51 -0500

gokul gravatar image

updated 2017-08-05 07:55:59 -0500

Encountered this bug for certain BCL scripts when running them in OS 1.14.0, which have the option to apply the measure to the entire building (Entire Building) or Space Types (All Space Types): The dropdown field The dropdown field in the image is arranged alphabetically, but it defaults to the entire building. If I run the script as is, it sets an LPD of 1 W/sf to the entire building, even though it shows that it applies only to spaces with the Apartment Space Type. If I scroll down once and click on any of the options, it works fine. This looks confusing. Can the functionality be changed so that it displays the Entire building option as the default too, like the previous version? Thanks again!

edit retag flag offensive close merge delete

Comments

You can file an issue here, if one does not already exist. Thanks.

__AmirRoth__ gravatar image__AmirRoth__ ( 2016-12-28 09:31:09 -0500 )edit

Thanks @AmirRoth, will do.

gokul gravatar imagegokul ( 2016-12-28 09:44:58 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-12-28 11:10:12 -0500

Thanks for filing the issue. I believe to get around this for now may be to switch away from the current choice, and then to your desired choice. This should store the requested value vs. relying on the measure's default value.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2016-12-28 09:17:51 -0500

Seen: 36 times

Last updated: Dec 28 '16