Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

problem with weather data (type 109 - TMY2) TRNSYS

asked 2016-12-22 12:43:20 -0500

amirrezaheydari's avatar

updated 2020-01-20 12:12:36 -0500

Helllo in my simulation, when I set the time of simulation at hours 0 to 168 (one week) ,my simulation runs with no problem. But when I set it at 8040 to 8208 (one week), my simulations stops at 70 hours after simulation start. It should be caused by type 109 because when I delete it, my simulation runs with no problem.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2016-12-31 19:51:57 -0500

Joe Huang's avatar

I'm not sure how many TRNSYS experts there are on Unmet Hours. But in any case you have to provide more details about your problem before anybody can help you solve it. For example, what error messages are you getting? Have you looked at Hour 8170 of your weather file to see if there's anything unusual there ?

edit flag offensive delete link more
0

answered 2017-05-24 08:59:05 -0500

Does your weather data file contains enough values?

What are your time step settings for your simulation?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Careers

Question Tools

Stats

Asked: 2016-12-22 12:43:20 -0500

Seen: 397 times

Last updated: Dec 31 '16