Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Fatal error because of the .epw file

asked 2016-12-16 13:42:11 -0500

poppo92 gravatar image

updated 2017-05-29 09:30:27 -0500

Hi everyone, I'm running the simulation in open studio, but it fails. This is what is written in in the eplusout: Program Version,EnergyPlus, Version 8.5.0-c87e61b44b, YMD=2016.12.16 19:38,IDD_Version 8.5.0 * Warning * IP: Note -- Some missing fields have been filled with defaults. See the audit output file for details. * Warning * CheckEnvironmentSpecifications: SimulationControl specified doing design day simulations, but no design environments specified. * ~~~ * ...No design environment results produced. For these results, add appropriate SizingPeriod:* objects for your simulation. * Severe * Invalid Weather Line at date=2050/ 1/ 1 Hour#= 1 Min#= 0 * ~~~ * Full Data Line=2050,1,1,1,0,??????????????????????,-3.8,-4.5,94,92388,0,0,295,0,0,0,0,0,0,0,106,0,10,10,9999,99999,9,999999999,0,999,999,99,NaN,NaN,NaN * ~~~ * Remainder of line=NaN,NaN,NaN * Fatal * Error in Reading Weather Data ...Summary of Errors that led to program termination: ..... Reference severe error count=1 ..... Last severe error=Invalid Weather Line at date=2050/ 1/ 1 Hour#= 1 Min#= 0 *** Warning: Node connection errors not checked - most system input has not been read (see previous warning). *** Fatal error -- final processing. Program exited before simulations began. See previous error messages. *** EnergyPlus Warmup Error Summary. During Warmup: 0 Warning; 0 Severe Errors. *** EnergyPlus Sizing Error Summary. During Sizing: 0 Warning; 0 Severe Errors. *** EnergyPlus Terminated--Fatal Error Detected. 2 Warning; 1 Severe Errors; Elapsed Time=00hr 00min 2.04sec

It's written that there is an error in the weather file, in the 1st January 2050 at the hour 1. But if I open the .epw in Elements it seems everything is ok. Any suggestion? thank you

image description

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
6

answered 2016-12-16 15:08:14 -0500

updated 2016-12-16 15:11:36 -0500

"CheckEnvironmentSpecifications: SimulationControl specified doing design day simulations, but no design environments specified. * ~~~ * ...No design environment results produced. For these results, add appropriate SizingPeriod:* objects for your simulation. "

You need to add design days to your simulation. Your simulation is failing at the first hour because it cannot do the system sizing.

You can input design days manually, or import them from a .ddy file. .ddyfiles come with TMY3 weather, or you can download them here: http://energyplus.helpserve.com/knowl...

However, it appears you are trying to simulate future weather. In this case, you'll want to adjust your design days to account for higher temperatures, otherwise the system sizing may be insufficient. You'll need to use your judgment to increase the design day values.

edit flag offensive delete link more

Comments

Hi, I runned the same simulation with the current .epw (year 2006) and the simulation didn't fail. Furthermore my building has no hvac system, i just want to study if the inside temperatures lie in the comfort zone. If I have no hvac , I guess I can't input design days. Am I right? I have the same warning for a current .epw without a ddy, it is not a fatal error. The main problem is "Severe: Invalid Weather Line at date=2050/ 1/ 1 Hour#= 1 Min#= 0". That is the reason because the simulation fails, and I don't understand why

poppo92 gravatar imagepoppo92 ( 2016-12-17 04:22:13 -0500 )edit
0

answered 2016-12-29 18:42:48 -0500

Joe Huang gravatar image

Nobody can help you unless you post the epw that's giving you problems.

edit flag offensive delete link more
0

answered 2016-12-17 05:41:06 -0500

poppo92 gravatar image

updated 2016-12-17 05:42:21 -0500

the simulation with the original .epw of year 2006 without .ddy doens't fail image description image description

edit flag offensive delete link more

Comments

can you post a link to the copy of the non-working .epw file?

mdahlhausen gravatar imagemdahlhausen ( 2016-12-19 11:34:20 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2016-12-16 13:42:11 -0500

Seen: 648 times

Last updated: Dec 29 '16