Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

PROBLEM WITH TOLERANCE

asked 2016-11-23 07:51:59 -0500

lina91 gravatar image

updated 2016-11-28 21:18:11 -0500

Greetings! I know that this question has already been posted but I was not able to fnd the answer that I wanted. I get the message that loads initialization did not converge. However I do not know how to increase the warmup days in open studio or the temperature tolerances there. Do you have any clue?

Thanks

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
4

answered 2016-11-23 10:22:13 -0500

@rraustad has the right answer.

Here's a picture showing where to find these fields in the OpenStudio interface.

image description

edit flag offensive delete link more
2

answered 2016-11-23 08:16:21 -0500

The choices for tolerance limit and number of warm up days are in the Building object. Initialization convergence warnings typically occur when the HVAC system does something different on successive warm up iterations. For example, if humidity control is used and the reheat coil kicks in every other iteration, or when a HX is used for heat recvoery and the supply air flow rate fluctuates. If the "out-of-tolerance" value is low you can usually move on with the simulation by increasing the tolerance to avoid the warning. If the value is high you might consider doing something different during the warm up period to allow better convergence (e.g., make reheat or the HX unavailable during the warm up days).

Building,
  Building,                !- Name
  30.,                     !- North Axis {deg}
  City,                    !- Terrain
  0.04,                    !- Loads Convergence Tolerance Value
  0.4,                     !- Temperature Convergence Tolerance Value {deltaC}
  FullExterior,            !- Solar Distribution
  25,                      !- Maximum Number of Warmup Days
  6;                       !- Minimum Number of Warmup Days
edit flag offensive delete link more

Comments

I'm using Grasshopper/Honeybee and I don't know how I can change the tolerance value. As far as I know it's not included in the Honeybee components settings but it's possible to add "additional string" to idf file before running OpenStudio/EnergyPlus. Could you please let me know what I should exactly write to change the tolerance? Thank you

Aryan Shahabian gravatar imageAryan Shahabian ( 2018-06-05 06:28:09 -0500 )edit

In the screen shot by @aparker showing simulation settings increase the Temperature Convergence Tolerance Value and/or Loads Convergence Tolerance Value as needed. If working directly with EnergyPlus change these values in the Building object as shown in my answer.

rraustad gravatar imagerraustad ( 2018-06-06 12:06:11 -0500 )edit

@rraustad Thanks for your reply. Actually I don't work directly with OpenStudio/EnergyPlus. I use Grasshopper/Honeybee. Should I add the same string to the exportToOpenStudio component?

Aryan Shahabian gravatar imageAryan Shahabian ( 2018-06-06 12:12:50 -0500 )edit

I don't know since I don't use either of those applications.

rraustad gravatar imagerraustad ( 2018-06-06 12:15:34 -0500 )edit
1

answered 2016-11-23 08:54:33 -0500

lina91 gravatar image

Yes I have read that in other posts. I do not know how to use the openstudio very good but I seem unable to find the building object tab in the interface. Should I access the code? And if yes how can I do that?

edit flag offensive delete link more

Comments

First, you should have entered this as a comment to my post. Second, you can export the idf from the File menu and edit/run that file directly with EnergyPlus.

rraustad gravatar imagerraustad ( 2016-11-23 09:34:40 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-11-23 07:51:59 -0500

Seen: 571 times

Last updated: Nov 23 '16