Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

os measure missing in new copies

asked 2016-11-15 13:31:11 -0500

Biyin Liu gravatar image

updated 2016-12-02 10:00:03 -0500

It happens to me many times that every time when I save my current model as a newer version and work on the new one, the measures I applied before are gone. It takes me more time to put the measures back from BCL library again and again, which is very time wasting and frustrating.

However, when I copy the file and folder with windows and rename, the measures are saved and the model functions normally. I wonder why it doesn't work the same for the 'save as' function?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-11-15 13:52:01 -0500

If you move the OSM without also moving the accompanying directory of the same name, you won't only loose the measures in the workflow, you will also lose the weather file. You can choose SaveAs from the application and it will manage this for you. Or if you have to send someone your project, ideally zip up 'MyModel.osm' and the 'MyModel" directory.

edit flag offensive delete link more

Comments

I did choose SaveAs to create new copies but the measures are always missing, sometimes the weather files are missing too.

Biyin Liu gravatar image Biyin Liu  ( 2016-11-15 14:25:48 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-11-15 13:31:11 -0500

Seen: 31 times

Last updated: Nov 15 '16