Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

eQUEST Sim.file corrupt

asked 2016-10-30 22:28:31 -0600

Allison Pan 611 gravatar image

updated 2016-11-02 10:01:01 -0600

Not sure if anyone encountered this before that I cannot open the sim file with all previous steps run fine.

I open the file okay, run it okay, and when I try to open the sim file, it shows that 'The file XXXX.sim, is corrupt'. I tried open it with notepad, and correct some warnings it shows and run again... but still... it said the sim file is corrupt and I just cannot open it with the simviewer....

Any help or tips is much appreciated, thanks!!

Allison

edit retag flag offensive close merge delete

Comments

For the future, please tag questions with the relevant software if any, e.g., 'equest'.

__AmirRoth__ gravatar image __AmirRoth__  ( 2016-10-31 09:23:38 -0600 )edit

ah I see. thanks!

Allison Pan 611 gravatar image Allison Pan 611  ( 2016-10-31 20:57:33 -0600 )edit

Would it be a huge stretch to guess you're using the latest version/build of eQUEST (v3.65, build 7173), with the doe2.3 engine option, and that your model involves some degree of auto-sizing for coil capacities? Also how large is the SIM file, and can you open the SIM file with a text editor (like notepad)?

Nick Caton gravatar image Nick Caton  ( 2016-11-01 21:16:37 -0600 )edit

Dear Nick, Thanks for the advices. The problem has been solved 'a bit' though I am not sure why still. All I did was deleting the dummy zone (OA system for FCU) system supply CFM at airside. I guess the system cannot accept the individual zone OA input and OA sum input at OA system at the same time? but I have done this before, it was okay..

Allison Pan 611 gravatar image Allison Pan 611  ( 2016-11-06 19:30:53 -0600 )edit

When the sim file corrupt, it can be opened by the notepad indeed. the sim file is 26.6MB and why I said it is solved 'a bit' is that I can now open the sim file with the simviewer,,,but somehow the ES series results are missing from the list. When I open it with notepad, I can find the ES series results : (

Allison Pan 611 gravatar image Allison Pan 611  ( 2016-11-06 19:31:32 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
3

answered 2016-11-21 19:21:41 -0600

yongqingzhao gravatar image

updated 2016-11-22 09:56:17 -0600

if illegal character contains in your sim file will also result in this problem.For example,if I named my project name or component name in chinese,the sim file will corrupt when I open it using SIM explorer.And I revised the peoject name or component name into English,the sim file can be opened successfully.

edit flag offensive delete link more

Comments

Thanks for the tips! Not sure how the sim viewer define the illegal character but my sim file has only english characters, and I even deleted the blank spaces to avoid this kind of problem. but the sim file corrupt still. So I am thinking my 'corruption' issue maybe caused by something I set in the detail input..

Allison Pan 611 gravatar image Allison Pan 611  ( 2016-11-22 21:12:55 -0600 )edit

Can you upload your SIM file?Or send it to my email:503271081@qq.com

yongqingzhao gravatar image yongqingzhao  ( 2016-11-22 21:18:32 -0600 )edit
3

answered 2016-11-18 08:02:37 -0600

Nick Caton gravatar image

Attempting an answer based on the commentary so far, I might hit the nail on the head but some shooting in the dark here!

This sounds quite a bit like some related scenarios I've been hearing about on and off the [equest-users] list. While I have not run into this yet personally, I can assert you are not alone! Whatever the cause(s), SIM "corruption" issues appear new to version 3.65 build 7173 (the most recent version). I understand there are some established ties to when coil capacities are auto-sized (not specified) and improvements to the associated sizing routines, but an update/patch hasn't surfaced yet to resolve the problem.

You can acquire an installer for the previously published version/build (3.65.7163) here: http://doe2.com/download/equest/ I consider build 7163 my "stable" version though I have 7173 installed alongside to explore & take advantage of the new features on occasion. If you're only going to have one installed (today) I'd recommend build 7163, and more specifically I recommend you give switching to 7163 a shot with your current project.

That said, I'm not sure how smoothly continuing your model development in 7163 after starting in 7173 will go. I would suspect major problems if you were using the doe 2.3 engine in 7173, or otherwise still in wizard edits, but I'm not picking up that's the case from the commentary so far. Certainly worth a shot in a separately saved copy if you don't have time to wrestle with the issues.

If you do have the time, I would recommend notifying Jeff Hirsch directly about your situation and sending him a copy of your project input files (pd2/inp/prd-if-occurring): james.j.hirsch@gmail.com . It could be your situation is related to the coil thing and they are already working on a fix, or else you may have stumbled into a case that could help them resolve the bug. If you don't mind sharing your efforts with the public, posting the same files and explaining the context so far to the [equest-users] mailing list will expose your case to more like me who may have the time to toy around and help you work around the current state of things: http://lists.onebuilding.org/listinfo...

Best of luck!

edit flag offensive delete link more

Comments

Hi Nick,

Thanks very much for the answer!

I did upgraded to the new version 3.65 build 7173 for this model. When I encountered the 'sim file corrupted' problem, I had shifted the model to another computer with build 7158 and sim file corrupted still. All I did was deleting the dummy zone (OA system for FCU) system supply CFM at airside (in detail mode) and then the sim file can be opened in both 7173 and 7158 while without ES series results. It is glad to know the professional contacts for the eQUEST cause before all I had are two forums for posting questions..

Allison

Allison Pan 611 gravatar image Allison Pan 611  ( 2016-11-20 19:46:29 -0600 )edit

I am still in the process of developing the model and now I got tons of process files now. Once I finished, I will sort out the problem files and send to the links you gave above, many thanks!

Allison

Allison Pan 611 gravatar image Allison Pan 611  ( 2016-11-20 19:49:02 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-10-30 22:28:31 -0600

Seen: 331 times

Last updated: Nov 22 '16