Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Matching surfaces in sketchUp doesn't work

asked 2016-10-15 07:46:52 -0500

poppo92 gravatar image

updated 2016-10-18 15:00:58 -0500

Hello I have two floors, the ground and the first floors, generated using "create spaces from diagram". Then I use "Matching surfaces", but the floors don't match. The ground floors space has not a simple floor at the ceiling, but a roof. So after the matching between the two spaces there are 2 plans : 1 floor and 1 roof. I just want 1 floor. Why "matching surfaces" doesn't work?

image description

edit retag flag offensive close merge delete

Comments

moved image from comment to question.

poppo92 gravatar image poppo92  ( 2016-10-15 07:49:25 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
3

answered 2016-10-15 14:13:24 -0500

willyJohan gravatar image

updated 2016-10-16 13:40:34 -0500

Not totally sure I understand your question but it seems this is the proper behavior for surface matching. One room's floor is another rooms ceiling. If you look at the constructions you should see that the top surface on the ground floor has the same layers as the bottom surface of the first floor (just in the reverse order).

edit flag offensive delete link more

Comments

so is it correct? I believed that it was right just having one floor. ok thank you

poppo92 gravatar image poppo92  ( 2016-10-16 04:47:33 -0500 )edit
1

answered 2016-10-18 09:44:34 -0500

Carlos Vazquez gravatar image

Looking at the images attached, I agree that the surface match is correct. Surface matching is more related to the boundary condition of every surface within the spaces selected.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-10-15 07:46:52 -0500

Seen: 312 times

Last updated: Oct 18 '16