Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

new to OpenStudio SketchUp plug-in - how to get it running?

asked 2016-10-06 16:25:35 -0500

I'm new to EnergyPlus, as well as OpenStudio and SketchUp. I've just downloaded E+ 8.6.0, OpenStudio 1.13.0, and SketchUp Make 2016 (currently on 1-month Pro trial), all 64-bit. I'm running Windows 10. EnergyPlus has been tested (as much as can be tested without a UI) and found working. When I went through the OpenStudio installation, it mentioned that SketchUp could not be found installed anywhere on the computer and that when I did install and open SketchUp, I should see the OpenStudio plug-in right away (there weren't really any more specifics). So I installed and opened Sketchup: no joy. I couldn't find the extension anywhere. I even tried uninstalling and then reinstalling OpenStudio to see if I would get shoehorned down the path to the OpenStudio plug-in. Didn't work.

When I look for help on the web, all I see are screenshots of computers running OS X that have a drop-down called "Extensions," in between "Window" and "Help." I don't have that drop-down. I've tried going to the Extension Warehouse from SketchUp, and for some reason the only version of OpenStudio they show is 1.0.0. Seems strange to me.

Do I need to be installing the Legacy plug-in or something? I've seen mention of other people using that.

Thanks in advance, Nathaniel

edit retag flag offensive close merge delete

Comments

1
Eric Ringold gravatar image Eric Ringold  ( 2016-10-06 17:14:27 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2016-10-11 18:05:46 -0500

It turns out that my computer was being slow as it was booting up SketchUp for the first time. As such, there was a pop-up window that was not popping up. The next day when I opened SketchUp, this window popped up saying, "Welcome to the OpenStudio SketchUp plug-in!"

edit flag offensive delete link more
2

answered 2016-10-07 00:35:50 -0500

In Sketchup go to Window -> Preferences -> Extensions There should be OpenStudio with an empty checkbox in front, listed to the right. Enable it and then you should have the plugin toolbars as well as the Extensions menu.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-10-06 16:25:35 -0500

Seen: 4,840 times

Last updated: Oct 11 '16