Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Thermostat won't set on OpenStudio 10.11 win64

asked 2016-07-15 21:46:27 -0500

updated 2016-10-20 19:35:54 -0500

Hi everyone. I've missed this place for some time :D

I have a copy of a OpenStudio 10.11 x64 on a Windows 10 and SketchUp Make 2016. Everything seems to be fine expect the fact that in the Inspector window, thermostat setting is disabled and can't be changed.

I did try to change that via the space settings tool but what happens is that if the model only contain one space and hence one thermal zone or two spaces and thermal zones with no adjacency the thermostat may be set with the space settings tools but when you have spaces with adjacency, when you change that setup with space settings it won't be applied.

So the question here is, Is this a bug, or change in policy?

Thanks a lot.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-07-15 23:00:39 -0500

My understanding is that it was a change in policy. You can find this setting in the OS interface, Zone tab, where you can apply heating and cooling thermostat schedules to each zone. So, think in terms of heating/cooling schedules rather than single thermostats. With this new methodology, each zone now has its own individual thermostat, so that you can apply different heating/cooling schedules to each zone at the zone tab without inadvertently affecting other zones.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2016-07-15 21:46:27 -0500

Seen: 52 times

Last updated: Jul 15 '16