Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Openstudio Service Water Heating Load

asked 2016-07-12 15:55:43 -0600

dpud12 gravatar image

updated 2017-05-08 16:11:08 -0600

I am modeling a simple Service Hot Water system with a gas water heater. I have three water use connections attached to the loop: kitchen faucets, bathroom faucets, and showers. When I halve the peak flow rate of each of these, my natural gas consumption for water heating only decreases by 1-2%, rather than the expected 40-50%. Any idea what is going on?

edit retag flag offensive close merge delete

Comments

Could you have a very big parasitic load that dwarfs what is consumed at the fixtures. What are your peak flow rates and what is your consumption. Might be nice to see the input on the water heater.

David Goldwasser gravatar imageDavid Goldwasser ( 2016-07-12 16:10:37 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2016-07-13 08:36:03 -0600

dpud12 gravatar image

Turns out it was the capacity of the water heater. The capacity of the water heater was hard-sized and all of the load was set to be during the same time of the day so that the capacity of the water heater was unable to meet the load for either case.

edit flag offensive delete link more

Comments

Do you happen to know what the solution to this issue was? I noticed way-too-large natural gas loads when I followed the 0.9-tutorial-video instructions on adding service water loops/fixtures/heater, but if I try to auto-size the tank volume or heater capacity the simulation has a 'fatal error' and fails.

gsuscalo gravatar imagegsuscalo ( 2017-07-27 20:53:09 -0600 )edit

@gsuscalo Sorry have not been on unmet hours for a while. And the solution for me was to hard size my tank to a large capacity so that it could meet my load. So unfortunately I don't think that will be a good solution for you as it sounds like your problem is absolute consumption numbers that are too high, whereas my problem was an incorrect relative reduction in consumption due to the fact that the original model was not meeting demand in the first place.

dpud12 gravatar imagedpud12 ( 2017-09-18 08:40:48 -0600 )edit
1

answered 2016-07-12 22:38:30 -0600

301_Hours gravatar image

Your standby losses in the tank may be dominant assuming you have a storage tank.

Note storage tank losses are regulated under ASHRAE 90.1 in case that's applicable.

Also, the part load efficiency of the water heater may not be great if you're using the same size unit for the reduced flow.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-07-12 15:55:43 -0600

Seen: 824 times

Last updated: Jul 13 '16