Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Can't type "." (point key not working)

asked 2016-06-22 16:29:05 -0500

Kastro1501 gravatar image

updated 2016-06-23 00:27:25 -0500

I'm having trouble to understand why "." (point) is nor working on OS1.11, with Win10, when I try to change some material property, say I need thickness to be 0.2 instead of 0.1, and I cant do this simple change.

I'm located in Europe, and decimal separator is "," instead of ".", but even that I have changed in WIN10, and I keep having the same problem.

Can someone help?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
3

answered 2016-06-23 06:29:38 -0500

Chris Jones gravatar image

I use the ASCII decimal number for inserting atypical characters. For example, 10°C. The degree symbol is ASCII 248. Hold down the Alt key and type 248 on the numeric keypad, let the Alt key up and the character appears. The point or period decimal separator is Alt 046: .

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-06-22 16:29:05 -0500

Seen: 83 times

Last updated: Jun 23 '16