How not to autosize baseboard heater ?

asked 2016-06-21 19:59:13 -0600

Paulo gravatar image

updated 2017-05-08 15:43:48 -0600

Hello, I am trying to model a baseboard heater (object HVACTemplate:Zone:BaseBoardHeat), with a specific heating capacity (field "Baseboard Heating Capacity" filled with 1000 Watts). I don't want to size the baseboard. But when I run E+, I have the following error : * Severe * For autosizing of ZoneHVAC:Baseboard:RadiantConvective:Water HUT 1 BASEBOARD HEAT, a zone sizing run must be done. I don't want to run a zone sizing either. Can you help me on this ? Thank you! Paul

edit retag flag offensive close merge delete