Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Gas coil not turning on-baseline system 3

asked 2014-12-05 08:31:59 -0500

I am modeling a project in EnergyPlus 8.0 that has a few system 3 baseline equipment with DX cooling and gas coil for heating. No matter how I have defined the settpoints for the gas heating coils, these coils do not turn on in the airloop. I have tried a zone average setpoint and schedules setpoints.

Has anyone had a similar problem? Is this a control issue or some sort of glitch?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2015-01-27 14:22:11 -0500

There is no known issue with this type of equipment. You have not said how you described this system (with an interface, or with HVACTemplate, or detailed unitary system, or ???). If you are working in native EnergyPlus, I would recommend that you use HVACTemplate:Zone:Unitary and HVACTemplate:System:Unitary and it should work just fine.

edit flag offensive delete link more
1

answered 2015-01-26 10:14:49 -0500

MattStewart gravatar image

Yes. I have found that you can build a system with Open Studio using: AirLoopHVAC Unitary Systems and gas heat does not turn on.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2014-12-05 08:31:59 -0500

Seen: 119 times

Last updated: Jan 27 '15