Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Radiance Simulation Error OpenStudio 1.10

asked 2016-05-24 10:04:42 -0600

adityord's avatar

updated 2016-05-24 14:51:36 -0600

Hello my Name is Adityo Dharmanto, I need your Help, There is an Error when i Run the simulation in OpenStudio Radiance. I make the simple building model in the Sketchup Make, and i export as OSM file. when i run the simulation theres an error, this is the Error Source.

[utilities.idf.Workspace] <1> URL Found in IDF: file:files/IDN_Surakarta_MN6.epw but no source could be located. [utilities.idf.WorkspaceObject] <0> Object of type 'Schedule:Constant' and named 'Always On Discrete', points to an object named OnOff from field 1, but that object cannot be located. [utilities.idf.WorkspaceObject] <0> Object of type 'Schedule:Constant' and named 'Always Off Discrete', points to an object named OnOff 1 from field 1, but that object cannot be located. [utilities.idf.WorkspaceObject] <0> Object of type 'Schedule:Constant' and named 'Always On Continuous', points to an object named Fractional from field 1, but that object cannot be located. [openstudio.runmanager.LocalProcess] <1> Starting LocalProcess: C:/Program Files/OpenStudio 1.10.0/share/openstudio/EnergyPlusV8-4-0/ExpandObjects.exe [openstudio.runmanager.LocalProcess] <1> Starting LocalProcess: C:/Program Files/OpenStudio 1.10.0/share/openstudio/EnergyPlusV8-4-0/energyplus.exe [openstudio.EpwFile] <0> Header start day of the week and actual start day of the week do not match in EPW file 'C:/Users/adityo dharmanto/AppData/Local/Temp/OpenStudio.yK5652/resources/run/1-UserScript-0/in/files/IDN_Surakarta_MN6.epw'. Data will be treated as typical (TMY) place Surakarta_IDN latitude -7.569 longitude -110.82 time_zone -105 site_elevation 165 weather_data_file_units 1 Script executing from: C:/Users/adityo dharmanto/AppData/Local/Temp/OpenStudio.yK5652/resources/run/1-UserScript-0 Found argument 'apply_schedules' with value 'Yes'. Found argument 'use_cores' with value 'Default'. Found argument 'rad_settings' with value 'Model'. Found argument 'image_type' with value 'Simple'. Found UserScript 'Radiance Daylighting Measure'. [Radiance Measure 2016-05-24 02:14:51 UTC]: Radiance multiprocessing features are not supported on Windows. [Radiance Measure 2016-05-24 02:14:51 UTC]: Using 1 core(s) for Radiance jobs [Radiance Measure 2016-05-24 02:14:52 UTC]: Adding path for local perl: C:\Program Files\OpenStudio 1.10.0\strawberry-perl-5.16.2.1-32bit-portable-reduced\perl\bin [Radiance Measure 2016-05-24 02:14:53 UTC]: Creating workflow [Radiance Measure 2016-05-24 02:14:54 UTC]: Running jobs in eplus_preprocess [Radiance Measure 2016-05-24 02:15:05 UTC]: OpenStudio to Radiance translation complete [Radiance Measure 2016-05-24 02:15:05 UTC]: Radiance run directory: 'C:\Users\adityo dharmanto\AppData\Local\Temp\OpenStudio.yK5652\resources\run\1-UserScript-0\radiance' [Radiance Measure 2016-05-24 02:15:06 UTC]: $ epw2wea "C:\Users\adityo dharmanto\AppData\Local\Temp\OpenStudio.yK5652\resources\run\1-UserScript-0\in\files\IDN_Surakarta_MN6.epw" wx\in.wea [Radiance Measure 2016-05-24 02:15:06 UTC]: Passing 101 calculation points to Radiance [Radiance Measure 2016-05-24 02:15:06 UTC]: Computing daylight coefficient matrices [Radiance Measure 2016-05-24 02:15:06 UTC]: $ oconv materials\materials.rad model.rad > octrees\model_dc.oct [Radiance Measure 2016-05-24 02:15:07 UTC]: Computing view matrix for uncontrolled windows (WG0) [Radiance Measure 2016-05-24 02:15:07 UTC]: $ oconv materials\materials.rad model.rad skies ...

(more)
edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2016-05-27 06:18:56 -0600

adityord's avatar

Great, thanks. OK so I ran your model here on OpenStudio 1.11.1 and it ran fine. If possible, I'd recommend getting the latest "iteration release" (currently 1.11.3) which you can grab here. If there's any way to put your entire run directory (from the failure) on Dropbox , I'd love to take a look at the logs. If not, no big deal, just grab a newer OS release and try again. Should work for ya on 1.11 or greater.

Thankyou for your help solution. After installed the Lastest OpenStudio release (1.11.3), the simulation run well (but Still with some warning). But now i can see the result, so i can sleep well tonight hahaha.

This is my Resultlog, i hope you may see my result simulation. Maybe you can give another advice to my model project. https://www.dropbox.com/s/d9tv50rzm0d...

Thanks alot

edit flag offensive delete link more

Comments

This really should be a comment to the answer provided already. Thanks for the feedback though! Also my request was for the old run directory from the failed run using v1.10.x (in its entirety) so I could poke though all the logs and results files to see how (poorly) the Radiance version error was handled. No biggie though, glad the new version is working for you.

rpg777's avatar rpg777  ( 2016-05-27 09:55:26 -0600 )edit
4

answered 2016-05-24 14:50:36 -0600

First, I'd recommend getting the latest major release (1.11.0), or later. The fact that you have both some installation of Radiance and Daysim makes me think this is a version issue. OpenStudio's access to the included Radiance version was made a little more robust in versions 1.11.0 and greater. Failing that, there is likely a problem with the model itself; could you post the model (.osm) somewhere (e.g. Dropbox) so I can download it and take a look?

edit flag offensive delete link more

Comments

thankyou rpg777, for your respond Sure, i'l try to use the latest major release 1.11. Beside that, this is my Model. I do the sketchup model same like the reference tutorial. https://www.dropbox.com/s/db6obpm5mjo...

adityord's avatar adityord  ( 2016-05-24 20:19:33 -0600 )edit

there is a problem in the model? when i make the model in the sketchup make instead using the sketchup pro? Thankyou

adityord's avatar adityord  ( 2016-05-24 20:22:12 -0600 )edit

Great, thanks. OK so I ran your model here on OpenStudio 1.11.1 and it ran fine. If possible, I'd recommend getting the latest "iteration release" (currently 1.11.3) which you can grab here. If there's any way to put your entire run directory (from the failure) on Dropbox , I'd love to take a look at the logs. If not, no big deal, just grab a newer OS release and try again. Should work for ya on 1.11 or greater.

rpg777's avatar rpg777  ( 2016-05-25 11:02:47 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Careers

Question Tools

1 follower

Stats

Asked: 2016-05-24 06:37:08 -0600

Seen: 364 times

Last updated: May 27 '16