Autosizing of heating coil failed error for hot water coil

asked 2016-05-16 12:43:37 -0600

buddy1187 gravatar image

updated 2019-02-10 11:40:01 -0600

Hello all,

I ran across this fatal error when simulating my building.

Autosizing of heating coil UA failed for Coil:Heating:Water "COIL HEATING WATER 18"
  Bad starting values for UA
  Lower UA estimate = 9.292995 W/m2-K (0.1% of Design Coil Load)
  Upper UA estimate = 9292.995029 W/m2-K (100% of Design Coil Load)
  Zone "BASEMENT - TYPE 2B BIOPHYSICS LAB B0112" coil sizing conditions (may be different than Sizing inputs):
  Coil inlet air temperature = 12.800 C
  Coil inlet air humidity ratio = 8.000E-003 kgWater/kgDryAir
  Coil inlet air mass flow rate = 5.827590E-002 kg/s
  Design Coil Capacity = 3917.795 W
  Design Coil Load = 9292.995 W
  Inadequate water side capacity: in Plant Sizing for this hot water loop
  increase design loop exit temperature and/or decrease design loop delta T
  Plant Sizing object = HOT WATER LOOP
  Plant design loop exit temperature = 82.000 C
  Plant design loop delta T = 11.000 C

I am using the default 180F water exit temperature which goes to hot water reheat coils with inlet temp of 140F and outlet temp of 120F. I've tried playing around with the water exit temp of the boiler and the reheat VAV terminal with no luck.

Upon searching I found this post and an apparent fix for the problem here.

I've tried to understand what this fix has done, but I'm not entirely sure what I'm supposed to be doing. Has anyone ran into this problem and fixed this issue before?

Thanks!

edit retag flag offensive close merge delete

Comments

@buddy1187 I think I have the exact same problem. Did you ever manage to fix this?

mldichter gravatar imagemldichter ( 2019-02-08 12:12:13 -0600 )edit