Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

HVAC System with no Plant Equipment

asked 2016-05-16 12:34:16 -0500

buddy1187 gravatar image

Hello all,

The building I am modelling receives all of its chilled water and steam from an outside CHP plant. I am only interested in the energy consumption due to the building use and not the plant equipment. So far, the only work-around I have using is setting the boiler efficiency to 100% and using adiabatic piping. I've left all of the other options for plant equipment to the default settings.

Is there an option to do this in open studio or should I just keep my work around? Also, I'm not sure what a work around would be for the chilled water loop, if anyone has any ideas, please share them.

Thanks!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-05-16 12:57:38 -0500

updated 2016-05-16 12:58:01 -0500

Place a District Cooling component on the supply side of your plant loop as shown on the image below. The only input for this is size; it can be autosized or hard sized. Consumption in simulation results will appear under the District Cooling consumption instead of Electricity consumption.

image description

edit flag offensive delete link more

Comments

David,

Thank you very much for your quick response! I'm assuming the 100% boiler what I should be using as the work around for hot water?

buddy1187 gravatar image buddy1187  ( 2016-05-16 13:14:33 -0500 )edit

@buddy1187 the District Heating component works the same way for heating.

Eric Ringold gravatar image Eric Ringold  ( 2016-05-16 13:18:50 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-05-16 12:34:16 -0500

Seen: 239 times

Last updated: May 16 '16