Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Radiance Measure exits with error that it can't find the weather file

asked 2016-05-02 10:58:13 -0600

Vern Smith gravatar image

updated 2016-05-02 11:22:48 -0600

Hi, I am using EP version 8.5.0, OS 1.11.0 on Windows 7 64-bit. When I run the simulation with the Radiance Measure (Apply Measure Now) it terminates with the following error message.

OS1.11.0-Radiance-error-message

A copy of the weather file is located here: C:\Users\Vern\AppData\Local\Temp\OpenStudio.nP3000\resources\files, so I'm not sure why the script can't find it. I did not see any other Unmet Hour questions/answers that dealt with this.

Any ideas?

Thanks, Vern

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-05-02 12:22:31 -0600

The Radiance measure was not intended to be used with the "Apply Measure Now" feature. Matter of fact, it should almost always be run last in any measure workflow. Give it a try from the run tab. (Hi Vern!)

edit flag offensive delete link more

Comments

Wonder if there is any meta-data that could help enforce (or at least suggest) this.

__AmirRoth__ gravatar image__AmirRoth__ ( 2016-05-02 15:12:17 -0600 )edit
1

There is, but it's not enforced, and it's being deprecated for PAT 2.0, so, there.

rpg777 gravatar imagerpg777 ( 2016-05-02 15:35:50 -0600 )edit

@rpg777, Thanks, that was the issue! I watched one of your videos before running it, so I should have realized that it needed to run in the measure workflow.

Vern Smith gravatar imageVern Smith ( 2016-05-07 13:31:14 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-05-02 10:58:13 -0600

Seen: 49 times

Last updated: May 02 '16