Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

openstudio: unitary HVAC error

asked 2016-04-10 23:09:19 -0500

ander ronning gravatar image

updated 2016-04-14 08:16:55 -0500

I trying to simulate my building model with openstudio. My model use unitary air conditioners. I added na air loop HVAC but error occurred when run. Below is the error information.

Process exited with a non-zero exit code of: 1 Error report file indicates that the process did not complete successfully ManageSizing: Requested System Sizing but did not request Zone Sizing. System Sizing cannot be done without Zone Sizing Program terminates for preceding conditions.

I have no idea about this information.

edit retag flag offensive close merge delete

Comments

Do have design days in your model? If not add those and try to re-run.

David Goldwasser gravatar imageDavid Goldwasser ( 2016-04-11 09:48:54 -0500 )edit

I checked. I have design days in my model. Do you mind giving me you email address so I can send my osm file to you. This is my address: song565209923@gmail.com You can send me a email and I will send my osm file to you.

ander ronning gravatar imageander ronning ( 2016-04-11 23:42:17 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-04-14 07:42:07 -0500

You need to turn on the sizing option in the openstudio. Please see the image below.

image description

edit flag offensive delete link more

Comments

I tried. but still not work. Do you want my osm file. I think there must be something wrong at the beginning but i can not find.

ander ronning gravatar imageander ronning ( 2016-04-15 07:21:11 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2016-04-10 23:08:15 -0500

Seen: 202 times

Last updated: Apr 14 '16