Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Run period profiles

asked 2016-04-05 15:59:23 -0500

Yannis gravatar image

updated 2016-04-14 17:15:29 -0500

Hi, I 'm using openstudio 1.8

In the loads tab I set the maximum design level for the electric equipment load: image description

In space tab/loads I set the schedule for the electric equipment load as "IT Room Equip" image description

In schedules tab/schedules I set hourly fractional run period profiles according to the variations of electric equipment load for specific days of the year image description

In schedules tab/schedules sets I set Electric Equipment as "IT Room Equip" image description

In ResultsViewer I see no variation of Zone Electric Equipment Electric Power. image description

It seems like the default run period overrides all others. Why is this happening? (why not taking account the power variations of electric equipment)

Edited---------------------

The Facility Tab, sorting by space type and Thermal zone

image description image description image description image description

Edit ---------------------------------------------------------------

The Default profile works fine! The question is why overrides priority profiles

image description

Results

image description

EDIT--------------------------------------------------------------

image description image description

edit retag flag offensive close merge delete

Comments

2

Make sure you actually have a space that's assigned a spacetype 189.1-2009 - Office - IT_Room with the IT equipment (and that you further didn't hard assigned / remove it in the specific space), then look at the output for the corresponding zone...

Julien Marrec gravatar image Julien Marrec  ( 2016-04-06 01:58:11 -0500 )edit

And please always tag your question with available tags

Julien Marrec gravatar image Julien Marrec  ( 2016-04-06 01:58:41 -0500 )edit

As you can see I edited my answer. I use openstudio 1.80. I added more images of Facility tab where there is the corresponding zone and assigned as 189.1-2009 - Office - IT_Room space type. It seems like the default run period overrides all others. What else should be checked? I apologize for not tagging my question

Yannis gravatar image Yannis  ( 2016-04-06 13:00:22 -0500 )edit

When you make a ton of edits like this, please use the "Do not send updates (minor edit)" chechbox. My inbox is literally full of updates on this post.

Check in the out.if if a specific zone is indeed receiving the proper ElectricEquipment and that its got the right schedule.

Next up, upload your file... Make sure you've tried what I wrote in an answer below as well, my money is on that

Julien Marrec gravatar image Julien Marrec  ( 2016-04-12 07:09:28 -0500 )edit
Yannis gravatar image Yannis  ( 2016-04-14 00:58:20 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2016-04-07 08:18:54 -0500

updated 2016-04-14 08:40:48 -0500

Do yourself a favor when you're testing stuff out... Simplify as much as possible. Here you apparently have a schedule ruleset with a gazillion different "priority" days. Just create an IT schedule with just a "default" day, and set wild variations for it (0 until 8, 0.5 until 13, 1 until 22, 0 until 24). That way you're sure it's not because you have messed up your priority assignment.

Also make sure you are looking at the simulation itself, not the sizing day runs: you seem to also have a Summer Design Day and Winter Design Day in your schedule, which could be very well set to 1 and 0 respectively.

Edit:

Priorities are defined for a date range, and if no priority applies for a specific time, then the Default profile is used. In your case the priorities each apply for a day, so there are only a handful of days with different profiles that your default (which is a constant 1).

See the date range for one of your priority here:

image description

You can use the calendar to the right to see what profile is actually applying to each day. You can see below that short of one week in august, all the days I'm showing are using the "default" profile (always 1).

image description

edit flag offensive delete link more

Comments

First of all I want to thank you for the time you spent for my question Julien!

I think I found the solution for my problem. For all priorities I set the date range I am interesting for. For example I am interesting for the date range of 25th to 30th of December. Setting this period for each priority, only set the day corresponding to each priority. Then I set the run period from 25th to 30th of December. (Have a look at my last edit).

What do you think?

Thanks!

Yannis gravatar image Yannis  ( 2016-04-14 17:09:36 -0500 )edit

it looks like it;s working isn't it? Don't get thrown off by the fact that it looks like wild variations, the result viewer isn't setting the min y-axis to zero, so changes look more dramatic than they actually are (check the actual values of the y-axis. Can we close this question now?

Julien Marrec gravatar image Julien Marrec  ( 2016-04-14 22:25:04 -0500 )edit

I have a last question. As shown in the diagram of the result viewer the first day of the run period has the maximum value of the electric power. This is not a major problem because if I set the run period a day before (from 24th) the results seems to be fine from the period of 25th to 30th. I am getting the simulation data with the XesoView program and I make the diagrams WITH EXCEL, so the wild variations isn't a problem for me I think its OK to close the question. Thanks!

Yannis gravatar image Yannis  ( 2016-04-15 00:50:01 -0500 )edit
1

answered 2016-04-06 07:57:15 -0500

BL gravatar image

The schedule should be added into Space -->Loads-->Schedule

image description

edit flag offensive delete link more

Comments

Or like I said the space should be tagged as being of space type IT

Julien Marrec gravatar image Julien Marrec  ( 2016-04-06 08:37:40 -0500 )edit

As you can see I edited my answer. I use openstudio 1.8.0. In space tab/loads I set the schedule for the electric equipment load as "IT Room Equip" (2nd image) similar to your image

Yannis gravatar image Yannis  ( 2016-04-06 13:05:48 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-04-05 15:59:23 -0500

Seen: 478 times

Last updated: Apr 14 '16