Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

FATAL:IP: Errors occurred on processing IDF file. Preceding condition(s) cause termination.

asked 2016-04-05 14:06:19 -0500

poppo92 gravatar image

updated 2016-04-08 10:04:54 -0500

My simulation fails and I don't know why. Open Studio says : "Processing Input File **FATAL:IP: Errors occurred on processing IDF file. Preceding condition(s) cause termination".

The file epluspot.err has about 70 errors. These are the first:


Program Version,EnergyPlus, Version 8.5.0-c87e61b44b, YMD=2016.04.05 20:52,IDD_Version 8.5.0 *** IDF Context for following error/warning message: *** Note -- lines truncated at 300 characters, if necessary... *** 224 BuildingSurface:Detailed, *** indicated Name=Surface 1 *** Only last 3 lines before error line shown..... *** 225 Surface 1, !- Name *** 226 Floor, !- Surface Type *** 227 , !- Construction Name * Severe * IP: IDF line~227 Error detected in Object=BUILDINGSURFACE:DETAILED, name=SURFACE 1 * ~~~ * Field [Construction Name] is required but was blank *** IDF Context for following error/warning message: *** Note -- lines truncated at 300 characters, if necessary... *** 240 BuildingSurface:Detailed, *** indicated Name=Surface 2 *** Only last 3 lines before error line shown..... *** 241 Surface 2, !- Name *** 242 Wall, !- Surface Type *** 243 , !- Construction Name * Severe * IP: IDF line~243 Error detected in Object=BUILDINGSURFACE:DETAILED, name=SURFACE 2


and this is the final part:

* Severe * IP: IDF line~4735 Error detected in Object=BUILDINGSURFACE:DETAILED, name=SURFACE 18 * ~~~ * Field [Construction Name] is required but was blank *** IDF Context for following error/warning message: *** Note -- lines truncated at 300 characters, if necessary... *** 4732 BuildingSurface:Detailed, *** indicated Name=Surface 18 *** Only last 4 lines before error line shown..... *** 4733 Surface 18, !- Name *** 4734 Roof, !- Surface Type *** 4735 , !- Construction Name *** 4736 , !- Zone Name * Severe * IP: IDF line~4736 Error detected in Object=BUILDINGSURFACE:DETAILED, name=SURFACE 18 * ~~~ * Field [Zone Name] is required but was blank * Warning * IP: Note -- Some missing fields have been filled with defaults. See the audit output file for details. * Severe * IP: Blank "required" fields found in input * Severe * IP: Out of "range" values and/or blank required fields found in input * Fatal * IP: Errors occurred on processing IDF file. Preceding condition(s) cause termination. ...Summary of Errors that led to program termination: ..... Reference severe error count=68 ..... Last severe error=IP: Out of "range" values and/or blank required fields found in input *** Warning: Node connection errors not checked - most system input has not been read (see previous warning). *** Fatal error -- final processing. Program exited before simulations began. See previous error messages. *** EnergyPlus Warmup Error Summary. During Warmup: 0 Warning; 0 Severe Errors. *** EnergyPlus Sizing Error Summary. During Sizing: 0 Warning; 0 Severe Errors. *** EnergyPlus Terminated--Fatal Error Detected. 1 Warning; 68 Severe Errors; Elapsed Time=00hr 00min 1.32sec


I'm a novice in this program. How can I solve the problem?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
2

answered 2016-04-05 15:47:35 -0500

updated 2016-04-05 15:49:08 -0500

 * Severe * IP: IDF line~4735 Error detected in Object=BUILDINGSURFACE:DETAILED, name=SURFACE 18 * ~~~ * Field [Construction Name] is required but was blank ***

You haven't define a construction for your surface.

You didn't tag your question properly, did you? I'm thinking that you're using OpenStudio. See my answer to the same exact problem here for common causes.

If you're using EnergyPlus only, just find this surface and make sure you're filled something in the "Construction Name" field.

edit flag offensive delete link more

Comments

Relating to the comment you posted as an answer: read the post I linked... You might not have applied the construction set to your building, or it might be an adiabatic surface... Just investigate a bit.

Julien Marrec gravatar image Julien Marrec  ( 2016-04-08 08:48:55 -0500 )edit
0

answered 2016-04-08 08:26:47 -0500

poppo92 gravatar image

C:\fakepath\123.jpg

I don't understand. This is a screenshot of "set construction". I guess it's correct how I did. Is the construction defined?

PS. yes I'm using OpenStudio

edit flag offensive delete link more

Comments

1

Please move this as a comment.

Waseem gravatar image Waseem  ( 2016-04-08 08:40:52 -0500 )edit

Yes, this isn't an answer

Julien Marrec gravatar image Julien Marrec  ( 2016-04-08 08:48:05 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-04-05 14:06:19 -0500

Seen: 1,553 times

Last updated: Apr 08 '16