Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

RunawayPlantTemps Failure

asked 2016-04-04 09:17:04 -0500

elvin's avatar

updated 2021-05-07 09:53:26 -0500

Hello, My model has water to air heat pump mostly for cooling and single duct terminal units provide heating to each zone. Somehow I'm getting failure after 2hr 10 min as "CheckForRunawayTemps: Simulation terminated because of run away plant temperatures, too hot. Does anyone have a similar experience?

Thank you Elvin

edit retag flag offensive close merge delete

Comments

Which simulation tool are you using? Please add the tag for it in the question so others can help you better

Aaron Boranian's avatar Aaron Boranian  ( 2016-04-04 09:23:58 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-04-04 11:13:05 -0500

Without looking at your model, it seems that there are two possibilities:

  • You do not have a bypass branch on the supply and demand side of your plant. These still allow flow to occur in the plant, but avoid components like heat pumps and coils that will exchange heat with the fluid when it's not desirable.
  • You have a pump that is operating all the time. Efficiency losses in pumps translate to some heating transferred to the fluid. Whether you're using a constant or variable speed pump, make sure that the Pump Control Type input field is set to "Intermittent" and not "Continuous".
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Careers

Question Tools

1 follower

Stats

Asked: 2016-04-04 09:17:04 -0500

Seen: 273 times

Last updated: Apr 04 '16