Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Please email me 32 bit Linux systems requirements ?

asked 2016-03-18 23:26:18 -0600

updated 2016-03-20 20:05:22 -0600

I am in the process of installing a 32 bit Linux distro. Which one should I in view of the os itself would be supported by os provider for a longer period ? I had been using radiance on Linux mint 12. This installation is no more supported by the mint community. Most of Linux installations are valid for 6 months for community support and then must be upgraded to the latest versions. I need to install open studio. Thank you.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2016-03-20 10:33:51 -0600

According to the release notes for the latest major release, the only supported Linux distribution is 64-bit Ubuntu 14.04.

edit flag offensive delete link more
0

answered 2016-03-21 01:05:34 -0600

Ubuntu 14.04 is LTS until 2019

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-03-18 23:26:18 -0600

Seen: 116 times

Last updated: Mar 21 '16