district heating always stays on

asked 2016-02-19 10:23:18 -0500

lubun gravatar image

updated 2016-02-19 12:48:24 -0500

I modelled a building using ideal air loads and no HVAC to obtain the loads. It ran fine and reported space heating as district heating. Then I turned off ideal air loads and added a gas boiler loop, AHU, zone heating, pumps, setpoint managers, .... I did all of the connections. I let all of the zone baseboards, AHU, boilers autosize for now. When I run it I now get fan, pump and DX cooling electrical, but zero gas space heating. All of the heating is still reported as district energy. Am I missing a switch to turn off the district heating default? Running O/S 1.8.5

Mike

See Attached thermal zone screenshot image description

edit retag flag offensive close merge delete

Comments

Can you post a screenshot of your thermal zones tab? I'm interested in seeing exactly what zone equipment and terminals you may have. Wondering if the zones aren't actually connected to your air handlers.

Kyle Benne gravatar image Kyle Benne  ( 2016-02-19 10:55:58 -0500 )edit

Well.. I was hoping it would be more obvious.

Kyle Benne gravatar image Kyle Benne  ( 2016-02-20 21:48:00 -0500 )edit

@lubun, can you share more about your HVAC system. Maybe screenshot or description of air or plant loops.

  • On a more simple note are you sure you re-ran your simulation after you turned off ideal air loads. The previous results will still be there until you re-run.
  • One more thing to check, I assume you scrolled down on your zones view to turn off ideal air loads on other zones below "Hallway Storage"
David Goldwasser gravatar image David Goldwasser  ( 2016-02-24 10:52:04 -0500 )edit