How to automatically filled HVACTemplateZone:IdealLoadAirSystem

asked 2016-02-09 00:42:07 -0500

Coolmint gravatar image

updated 2016-02-09 03:29:16 -0500

Hi everyone, I'm sorry if my question is very simple but I don't know. I'm still a newbie.

I have read in this forum the different between conditioned and unconditioned zone is about thermostat. So when in sketchup, I click 'set attributes for selected space' and set yes in set parent thermal zone's - ideal load air system and set one of available choice for conditioned and <clear field=""> for unconditioned in set parent thermal zone's - thermostat.

But when I export to IDF file and then open with IDF Editor, see HVACTemplateZone:IdealLoadAirSystem, I just see unconditioned zone. I need conditioned and unconditioned here. What should I do? Thanks

edit retag flag offensive close merge delete