Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

Error Installing openstudio 1.10.0 - Windows 7 32 bits

asked 2016-02-04 02:58:41 -0500

J Monteiro gravatar image

updated 2016-02-04 03:23:24 -0500

I'm trying to install Openstudio 1.10.0 with sketchup 2016 in a 32 bits windows machine. After installation, when I try to run sketchup 2016 I get the error thet we can see in the picture.

image description

How can I solve this?

edit retag flag offensive close merge delete

Comments

Did you download the 32 bits or 64 bits version of OpenStudio?

Julien Marrec gravatar image Julien Marrec  ( 2016-02-04 03:23:25 -0500 )edit

32 bits version for openstudio and sketchup 2016

J Monteiro gravatar image J Monteiro  ( 2016-02-04 03:46:34 -0500 )edit

The error message indicates that it failed loading one of the later OpenStudio modules, normally it would fail on the first module so something is odd. Can you translate the error message to English for us?

macumber gravatar image macumber  ( 2016-02-04 15:36:33 -0500 )edit

The error in english is something like:

"Error loading OpenStudio SketchUp Plug-In: 127: Impossible to locate the specify procedure. - Init_openstudiomodelhvac C:/Program Files/OpenStudio 1.10.0/Ruby/openstudio/openstudiomodelhvac.so"

J Monteiro gravatar image J Monteiro  ( 2016-02-05 03:20:08 -0500 )edit

This is exactly the same problem and error I've been encountering so far! UPDATE 03/07/16: issue solved using version 1.10.4! My O.S.: Windows 7 Pro, Service Pack 1, OpenStudio: 1.10.0 (not working version) using 32 bit build, Energy Plus 8.4.

Giorgio C. gravatar image Giorgio C.  ( 2016-03-04 03:51:46 -0500 )edit

4 Answers

Sort by » oldest newest most voted
4

answered 2016-02-15 19:10:03 -0500

altamar gravatar image

updated 2016-02-15 19:10:17 -0500

i had the same problem, but downloaded the 1.10.3 version and the bug is fixed.

edit flag offensive delete link more

Comments

Version 1.10.3 solve the problem using troubleshooting guide.

J Monteiro gravatar image J Monteiro  ( 2016-02-17 02:22:48 -0500 )edit

Yes, it fix the problem. Thank you!!

Angelibus gravatar image Angelibus  ( 2016-02-22 02:05:35 -0500 )edit

Excuse me,where can i dind the 1.10.3 version, i have the same problem like you, thank you

czhao82 gravatar image czhao82  ( 2016-03-02 15:31:07 -0500 )edit

You have the 1.10.4 in this link https://www.openstudio.net/developers, i hope it works

Angelibus gravatar image Angelibus  ( 2016-03-03 00:52:36 -0500 )edit

By installing OpenStudio 1.10.4 I ONLY managed to run the OpenStudio program. The OpenStudio plug-in for SketchUp is NOT working as before! Any suggestions?

Giorgio C. gravatar image Giorgio C.  ( 2016-03-04 04:05:51 -0500 )edit
5

answered 2016-02-05 09:59:28 -0500

updated 2016-03-04 12:32:04 -0500

I would suggest downloading the installer and installing again. If the problem persists try the steps in this troubleshooting guide.

Update The 32 bit Windows installer for OpenStudio 1.10.0 is broken, the openstudiomodelhvac.so file is corrupt. I tested the 1.10.3 and 1.10.4 builds and these both worked for me (both the OpenStudio Application and SketchUp plug-in worked).

edit flag offensive delete link more
1

answered 2016-03-05 14:57:43 -0500

eweaver gravatar image

The OpenStudio 1.10.0 32 bit installer has been repaired and is available for download at https://www.openstudio.net/downloads.

edit flag offensive delete link more
0

answered 2016-02-12 11:49:56 -0500

Angelibus gravatar image

I have the same error with sketchup 2016 in a 32 bits windows machine. i read the "troubleshooting guide" but i dont found the answer, does anyone know what can i do?

thank you in advace!!!

edit flag offensive delete link more

Comments

welcome @Angelibus. please to not hijack others' questions by asking a separate one. Instead, do a search for yours, and if it hasn't been asked ask a new one. Also, this section is for answers only, use the add a comment feature to comment on questions and answers. Thanks.

MatthewSteen gravatar image MatthewSteen  ( 2016-03-04 14:18:48 -0500 )edit

Sorry Matthew, it was not my intention, next time i´ll do as you say.

Angelibus gravatar image Angelibus  ( 2016-03-11 02:19:20 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-02-04 02:58:41 -0500

Seen: 500 times

Last updated: Mar 05 '16