Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
4

Loop providing less Outside air than specified

asked 2016-01-29 11:57:41 -0600

I've got an air loop with an outside air system that has no economizer, for which I've set the minimum flow to be 3000 CFM. The sum of my zones Design Specification Outside Air objects is 500 CFM. My fan is hardsized to 12000 CFM.

I've got AirTerminal:SingleDuctVAVNoReheat terminals serving my zones.

I ran the simulation for one week, and I had a lot of unmet hours. Upon investigation I was surprised to see that the actual Air System Outdoor Air Flow Fraction was always 1, while the Air System Outdoor Air Minimum Flow Fraction is 0.25 (and the zones don't matter like I explained above).

I then noticed looking at the Loop Supply Outlet Mass Flow rate, that the actual amount of air going to the zones was 1300 CFM, which is less than the Minimum OA Flow rate I specified!

How is this possible? And how can I force the system to deliver at least the min OA?

Is this related to the "Control for outdoor air" option I see in the GUI when I click on the air terminal unit?

edit retag flag offensive close merge delete

Comments

thanks a lot to @Kyle Benne, I'd still be searching what was happening otherwise...

Julien Marrec gravatar image Julien Marrec  ( 2016-01-29 11:58:14 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
5

answered 2016-01-29 12:42:59 -0600

updated 2016-01-29 12:43:23 -0600

"Is this related to the "Control for outdoor air" option I see in the GUI when I click on the air terminal unit?"

Yes.

"How is this possible? And how can I force the system to deliver at least the min OA?"

EnergyPlus is perfectly fine with the VAV terminals turning down below what is required to meet your OA specification. Out the box an OpenStudio generated model will be sized to meet your design OA specification when the terminals are running at design. As they turn down you may under ventilate.

To keep this from happening you can use the OpenStudio property on the VAV terminal Control For Outdoor Air. This will make sure that the terminal requests the minimum amount of air to meet the attached zone's OA specification, even if the zone load doesn't call for that much flow.

edit flag offensive delete link more

Comments

How can I ensure that the system-level minimum outdoor airflow is actually met though? Enabling the control for outdoor air thing does increase my airflow, but it's not nearly as much as what I have specified as minimum outdoor airflow

Julien Marrec gravatar image Julien Marrec  ( 2016-01-29 15:56:09 -0600 )edit

I think my knowledge is tapped out and I'm grasping here but double check the Minimum Limit Type in the Controller:OutdoorAir. I think you're going to want FixedMinimum.

Kyle Benne gravatar image Kyle Benne  ( 2016-01-29 16:10:39 -0600 )edit

Which is what I currently have :) I think it's OS's default, unlike E+ which defaults to ProportionalMinimum

Julien Marrec gravatar image Julien Marrec  ( 2016-01-30 05:18:32 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

2 followers

Stats

Asked: 2016-01-29 11:57:41 -0600

Seen: 253 times

Last updated: Jan 29 '16