Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

No severe errors only warnings in eplusout.err, Openstudio simulation still fails

asked 2016-01-14 23:34:01 -0500

olivier gravatar image

updated 2016-01-15 07:33:31 -0500

Hello!

Being still a novice with OS I am having trouble understanding why my simulation isn't completing. I have eliminated all severe and fatal errors... I still however have 130 warnings most of which I do not know how to attend... A great majority of these warnings are " * Warning * Processing Monthly Tabular Reports: BUILDING ENERGY PERFORMANCE - [text] ", most of which I don't need the results.

Also I have unused schedules and constructions even though I used the 'purge' button in the OS interface.

How can I get rid of these unused schedules and constructions?

How can get rid of the warnings related to "Processing Monthly Tabular Reports".

Any help would be greatly appreciated!

Here's a snippet of the eplusout.err file

eplusout.err file

edit retag flag offensive close merge delete

Comments

Which version of OS are you using? It sounds like it is failing after the simulation on the generation of the Standard Report. One reported cause is zones with apostrophes in the name. Yours might be something similar.

aparker gravatar image aparker  ( 2016-01-16 14:28:54 -0500 )edit

@aparker I'm using Openstudio 1.9.0 on OS Windows 8.1. I deleted all punctuation in my names, ran the simulation and it still fails... It indeed fails when generating the standard report. The eplusout.err is identical to the previous one. I didn't even choose the variable names the eplusout.err report is complaining about and I don't know where to find them to change them... Do you have anymore tricks I could try? Thank you for your help!

olivier gravatar image olivier  ( 2016-01-17 16:47:17 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-01-17 19:31:45 -0500

olivier gravatar image

Updated openstudios to 1.10.0 and sketchup to 2016 and it resolved my problems!

edit flag offensive delete link more

Comments

The warnings still appear but the simulation finishes.

olivier gravatar image olivier  ( 2016-01-17 22:58:06 -0500 )edit

You can't get rid of those warnings but they don't matter

aparker gravatar image aparker  ( 2016-01-18 14:08:24 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-01-14 23:34:01 -0500

Seen: 203 times

Last updated: Jan 17 '16