Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Cannot open 1.9.0 PAT file in 1.10.0

asked 2016-01-14 22:42:05 -0600

updated 2017-08-20 15:02:43 -0600

PAT 1.9.0 files cannot be opened in PAT 1.10.0, what is the problem?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
4

answered 2016-01-25 11:27:38 -0600

eweaver's avatar

updated 2016-01-25 11:57:13 -0600

OpenStudio 1.10.0 has been rereleased with an important bug fix. This bug fix will allow you to open PAT projects from previous versions of OpenStudio, even if those projects were previously opened in PAT 1.10.0 and failed to update: https://github.com/NREL/OpenStudio/is.... The updated download is available at https://www.openstudio.net/downloads.

edit flag offensive delete link more
4

answered 2016-01-14 22:44:00 -0600

This is a new known issue, filed here. A bug has been discovered that corrupts PAT files from previous versions when opening in 1.10.0. Until this issue is resolved, please do not open PAT projects created in previous versions of OpenStudio with PAT 1.10.0. Creating new PAT projects in 1.10.0 is fine.

edit flag offensive delete link more

Comments

1

This is a serious issue, and the team is actively working on a bug fix release of 1.10.0. Stay tuned.

ljbrackney's avatar ljbrackney  ( 2016-01-15 11:17:47 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Careers

Question Tools

1 follower

Stats

Asked: 2016-01-14 22:42:05 -0600

Seen: 282 times

Last updated: Jan 25 '16