EnergyPlus modeling problem with SketchUp 2016 & Legacy Openstudio 1.0.14

asked 2016-01-07 03:04:30 -0500

AS gravatar image

updated 2021-05-07 09:57:19 -0500

I am facing a problem with Legacy openstudio 1.0.14 and SketchUp 2016. I am trying to make a energyPlus model by using Legacy OS, but there is an issue with creating door in sketchup 2016. Does anyone have any idea about it? Thanks in advance

edit retag flag offensive close merge delete

Comments

Please provide a few more details on what you are seeing.

David Goldwasser gravatar image David Goldwasser  ( 2016-01-07 08:34:24 -0500 )edit

Actually I am experiencing a number of issues with Legacy openstudio 1.0.14 + SketchUp make 2016 (windows 10 64bit): . can't use ctrl+Z sometimes . components blinking after being created (same as above) . Surface Matching is not running from time to time, unless I close the Sketchup and open it agan . [...among others...]

All these problems are experienced from a number of fellow collegues of mine at TU Berlin.

What's the most stable combination of versions Legacy + SketchUp, the one that works without all this c**p to happen?

Thanks a lot MArco

mondels gravatar image mondels  ( 2017-03-03 11:36:51 -0500 )edit

I'm having exactly the same issue.. One thing that minimezed the problem was to download Euclids: https://unmethours.com/question/19228... It doesn't work 100% yet.. but you could give it a try..

ThaisSartori gravatar image ThaisSartori  ( 2017-04-19 08:57:58 -0500 )edit

@AS have you tried using Euclid (the renamed and updated version of Legacy OpenStudio)?

Aaron Boranian gravatar image Aaron Boranian  ( 2021-05-07 09:57:35 -0500 )edit