Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Errors with OpenStudio Model [closed]

asked 2015-12-14 15:10:50 -0500

Dustin gravatar image

updated 2015-12-15 06:18:31 -0500

Hey all,

Still trying to work through the errors of my model. Now I am getting warning errors that can be seen below.

* Warning * Calculated design heating load for zone=1E is zero. * ~~~ * Check Sizing:Zone and ZoneControl:Thermostat inputs.

Happens for all zones.

This is probably a simple fix but it is worrying for when I actually get the simulation working. I have all the autosize options on and have loads in the zones. Don't understand what the cause of this error is.

Thanks again anyone for the help. This community has been great and is helping me become much more familiar with OpenStudio.

Edit: So this might help someone trying to determine the problem. The 2 zones that don't have thermostats don't have that warning. But all the other zones that have thermostats associated with them have the warning.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Dustin
close date 2015-12-15 07:01:54.183964

Comments

1

Have you added thermostat schedules on each thermal zone?

pflaumingo gravatar imagepflaumingo ( 2015-12-14 15:59:22 -0500 )edit

Yes I have themostat schedules on every thermal zone.

Dustin gravatar imageDustin ( 2015-12-15 06:09:26 -0500 )edit

@Dustin, once you confirm it works, post that as an answer please.

Julien Marrec gravatar imageJulien Marrec ( 2015-12-15 07:02:32 -0500 )edit

Would that require reopening the question?

Dustin gravatar imageDustin ( 2015-12-15 07:10:08 -0500 )edit

meh, I think it's fine now.

Julien Marrec gravatar imageJulien Marrec ( 2015-12-15 08:14:04 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2015-12-15 07:01:33 -0500

Dustin gravatar image

Think I determined the issue. I didn't have the winter and summer design day schedules in. I had a schedule that I made for the building but not having the winter and summer design days set were causing those errors.

edit flag offensive delete link more

 

Question Tools

1 follower

Stats

Asked: 2015-12-14 15:10:50 -0500

Seen: 104 times

Last updated: Dec 15 '15