Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

OpenStudio: Can't Apply Constructions [closed]

asked 2015-12-11 09:24:17 -0500

Dustin gravatar image

updated 2015-12-11 10:04:23 -0500

Hey all,

Using OpenStudio and I can't apply constructions to my surfaces. I was able to apply the constructions through SkecthUps OpenStudio addon and those surfaces are applied in the .osm file I open. But when I go to apply the rest of the constructions to the surfaces throughout the model in OpenStudio, whenever I drag a construction onto the correct spot nothing happens.

EDIT: It is the BCL library components that I cannot apply to the model. I can apply the regular constructions just not the BCL ones.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Dustin
close date 2015-12-11 12:49:08.462352

Comments

I was able to reproduce this. At least for me this just occurs in the spaces tab when trying to add hard assign a construction to a surface. As you suggest only affects ones from BCL. That same construction can be dropped onto a construction drop zone in for a Construction Set. I'll investigate this more and file an issue.

David Goldwasser gravatar image David Goldwasser  ( 2015-12-11 10:47:25 -0500 )edit

Ok so is there anyway to fix this for the time being? Or should I just go through with Sketchup and apply all the constructions I want.

Dustin gravatar image Dustin  ( 2015-12-11 10:51:14 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
3

answered 2015-12-11 11:12:24 -0500

So while not really an answer I did file an an issue and I do have a work around for you.

  1. Go to the "Constructions" subtab under the "Constructions" tab. Drag the construction to the drop zone at the bottom left of the application.
  2. Now go back to the spaces tab and go to "My Model" instead of "Library". Find the BCL component that is now in your model and try to drop it on the dropzone. It should work.

image description

edit flag offensive delete link more

Comments

Thank you for the solution. I had already done that just wasn't using the my model tab for some reason. Thanks.

Dustin gravatar image Dustin  ( 2015-12-11 12:48:58 -0500 )edit

 

Question Tools

1 follower

Stats

Asked: 2015-12-11 09:24:17 -0500

Seen: 91 times

Last updated: Dec 11 '15