Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

fume hood exhaust capacity modeling

asked 2015-11-25 19:23:56 -0500

SVVitale gravatar image

updated 2015-11-26 02:53:39 -0500

I am struggling to correctly model a laboratory ventilation system with multiple VAV fume hoods in Openstudio.

I have 8 hoods with vav sashes and I've made a schedule similar to a lighting schedule that I want to apply to the peak fume exhaust rate to simulate a variable number of open hood sashes through a typical day. I am using a VAV air handler with DX cooling coil and hot water heating coil in the AHU and HW reheat coils for the lab zones.

Each lab contains 8 hoods and each hood has a maximum of 1200 cfm of exhaust. I am using a manifolded exhaust system rather than one exhaust fan per hood. I am constraining my exhaust system to a maximum flow of 19200 cfm and a minimum flow of 15000 cfm so that I keep a minimum exhaust stack velocity (so not a large degree of exhaust fan energy savings from VAVh oods, but I will save a lot on makeup air conditioning). I placed a variable speed exhaust fan on the exhaust node at the air handling unit.

Do I hard size the exhaust fan min and max cfm and apply the fume hood schedule?

Do I apply the same hard cfm settings and/or schedule to my supply fan?

Also because I have no return duct I turned off economizer in the ventilation control object for the ahu. I also noticed that there are some zone flowrate control options for each of my lab zones but I don't know whether to use those or the fan flow controls or both.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
3

answered 2015-11-30 14:56:20 -0500

SVVitale gravatar image

Please forgive the lengthy response in attempt to answer my own question, but I want to do so to draw out some constructive feedback from the community:

Here's what I decided to try, but I am unsatisfied with the output results for my boiler and for my DX cooling coil which appear to come out undersized based on the constraints I have selected. I’ll explain more at the end. If others have a different opinion on how to approach this model, please chime in (note that if I do not mention a particular input field below it means I left the Openstudio default choices as is): I modeled two laboratory spaces each with 8 VAV fume hoods and assigned each space to its own thermal zone. I chose to use the Fan:ZoneExhaust, one per lab space. I made an hourly schedule for fume exhaust utilization as a percentage of total exhaust flow. Since each hood is worth 1200 cfm of exhaust at full flow and I have 8 hoods, I set the Maximum Flow Rate for each zone exhaust fan to 9600 cfm. I assigned my fume exhaust utilization schedule as "Flow Fraction Schedule Name", selected Coupled and Always On Discrete for my availability schedule. I left the "Balanced Exhaust Fraction Schedule Name" unassigned as my understanding is that if this field is left alone, E+ will attempt to balance the zone exhaust with supply air (Is this correct?).

Next, I assigned my two lab zones to a Packaged DX Rooftop VAV with Reheat.
For the Controller:OutdoorAir Object I made the following choices: “Minimum Outdoor Air Flow Rate”= Autosized, “Maximum Outdoor Air Flow Rate” = Autosized, “Economizer Control Type” = NoEconomizer, “Economizer Control Action Type”=ModulateFlow, “Lockout Type”=NoLockout, “Minimum Limit Type”=ProportionalMinimum, “Minimum Outdoor Schedule Name”=Always On Discrete, For both “Minimum Fraction of Outdoor Air Schedule Name” and “Maximum Fraction of Outdoor Air Schedule Name” I selected Always On Discrete in an attempt to force my outdoor air fraction to 100% OA at all times since my AHU in reality will be a VAV 100% OA unit (no return duct) that tracks my zone fume exhaust flow rate.
For the AirLoopHVAC Object, I made the following choices: “Availability Schedule”=Always On Discrete because my AHU will remain on 24/7 (note that for my Fan:ZoneExhaust I selected Coupled and also selected Always On Discrete). For “Design Supply Air Flow Rate” I selected Autosized. This is my attempt at letting E+ match the supply airflow rate to the Fan:ZoneExhaust rate that is dependant on time of day based on my use of the Flow Fraction Schedule that I made for my fume hood usage.

For the Sizing:System Object under AirLoopHVAC for my Packaged DX Rooftop VAV with Reheat unit, I made the following choices: “Type of Load to Size On”=VentilationRequirement (I selected this as my first choice because I believe this must be the right selection for a fume exhaust-driven HVAC system, but ... (more)

edit flag offensive delete link more

Comments

That's a perfectly fine use of an answer!

__AmirRoth__ gravatar image __AmirRoth__  ( 2015-11-30 14:59:57 -0500 )edit

Hi SVVitale! I am trying to do a similar thing and would love to know whether what you suggested here in the answer worked for you?

hnagda gravatar image hnagda  ( 2018-04-09 17:07:00 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2015-11-25 19:23:56 -0500

Seen: 386 times

Last updated: Nov 30 '15